Guns of Reliance still broken. Gamebreaking bug for weeks now

In the Mission ‘Guns of Reliance’ the absolutely gamebreaking Bug where CLAY stops moving and nothing in the world can make him move again, still has not been fixed. Since this is a storyline mission, game progress is stopped for every player on that mission. I want to finish the storyline so i can access the other content.
No, i dont want to start another character.
You had PLENTY of time to fix this bug. Do it NOW, or refund my money.

2 Likes

Stuck here with this bug as well.

1 Like

“every player on that mission”

Is a little bit overkill considering lots of people do not have this problem myself included. But if it is happening to a minority of people then I am sure Gearbox is probably aware of the issue by now.

There is a Borderlands 3 Tech Support forum for each of the platforms the game is on too so maybe try there and either someone will have a fix or they will be able to contact those that can?

7 posts were split to a new topic: General Unpleasantness

I haven’t finished the story first time yet, I am probably close since I have reached level 41 doing all sidequests and area challenges.

try googling guns of reliance bug. enjoy the 50+ results. so this is not a minor thing. there is a TON of people with this bug

According to Google results simply joining someone elses game doing that quest will get you past it in your own game.

Also is this a platform specific bug, I had no problems with that or any quest on PS4 version.

That’s not a fix please dont suggest that. It shouldnt be happening in the first place. And what about people who play offline or dont have friends to join to progress the quest? It’s a serious bug that haults game progression and needs addressed.

And to OP I keep seeing people mentioning a 30 day patch coming out soon so it may be addressed in that.

7 Likes

So Mine got stuck, restarted the game, he reappeared by the waterfall and I ran staying with him really close, when he got to the stairs he got stuck for like two seconds I approached him within those 2 seconds and started bumping onto him and clicked X like 20 times and he moved and opened the door, this was after the few patches released. Hope this Helps good luck.

Bump, is there any update to work arounds? I feel like I’m playing a Bethesda game…

Honnestly I found that all “stuck PNJ” which happen way too much btw, can be solved by quitting the game and relogging. Sometimes you have you look online a video of the quest anticipate whee if PNJ is going.

Hope it help you.

forum%20Puppy2

Read the forum rules, please. Flag posts you find troublesome and let the moderator team sort them out.

1 Like

Of course its not a fix. It wasn’t suggested that it was a fix. It is a workaround until gearbox does fix the bug that not everyone experiences.

1 Like

Can matchmaking into another game fix it? You can skip steps in the campaign that way.

I still haven’t run into this on my multiple alt runs on PS4, but every time I get to this quest I remember this thread and cross my fingers.

I hope those of you that are stuck get fixed before you lose complete interest in the game.

Lol I stopped playing weeks ago. Honestly won’t be back. This game in it’s current state isn’t even worth $40.00. This game is unplayable and to be honest I don’t really care about my refund but I will not sink any more of my time into this broken mess

1 Like

Sorry about your luck. ::goes back to playing the “unplayable”::

1 Like

I’m on PS4 and I had the same issue in both of my playthroughs. Quitting to main menu and loading back in fixed it both times. Still extremely irritating.