Help Lockups.....

(blitz1972) #1

Hey all. Was wondering if someone could help me out. I just played a couple of days ago and all was good. Then yesterday I tried to play and it keeps locking up on me. It’s really strange, I can start it up and move all directions, but as soon as I turn the mouse to look around my game locks up. I have tried starting a new game with new play-thru. I have Reinstalled it. Every time it does this I verify the files and it always says, “One file didn’t verify” then downloads a 624 byte file. I just cannot figure this out. When I join a game it locks up as soon as I get to the lobby. H E L P . . . Any ideas?? Thanks.

(So long, and thanks for all the fish!) #2

This is normal - something to do with Steam iirc.

The rest of it is not normal though. Did you have a recent OS or driver update of any kind?

(blitz1972) #3

Nothing has changed since the last time I played. Just out of the blue it started doing this. Running the latest drivers(419.67) and same Windows install since forever ago… It’s driving me CrAzY. I can play BL1 GOTY Enhanced and TPS all day long with no problems. Ugh… :frowning:

(So long, and thanks for all the fish!) #4

Did your game get the new textures update? If so, was that between when you had the game working and when this problem cropped up?

(blitz1972) #5

Yes I do have the new texture pack. It worked with that installed a couple of days ago. I took the HD pack out and tried and still the same outcome. I reinstalled it and still same. Pretty messed up. I’ve googled till I cannot google anymore and can’t find anything out.

#6

When you say locks up do you mean you have to alt+f4 out? Check in-game video and mouse settings to see if there are any anomalies? Sometimes the game will have an “undefined” resolution for example. Also, do you run any mouse mapping software (like Razer Synapse)?

(blitz1972) #7

I can still hear the music when it locks up. I can’t alt+f4 it. I can’t even bring the task manager up to kill task, after I hit task manager my frozen BL2 screen shows up and can’t alt+tab to it. I have to ctrl+alt+del and restart the computer. Frustrating… :bangs head against wall: I do have my Corsair iCUE software running(controls my AIO cpu cooler and mouse), but it has never caused this to happen before…

(So long, and thanks for all the fish!) #8

What display mode are you using? Someone else mentioned their mouse would occasionally freeze up, especially when switching to another task. They also noted something about the window mode - I’ll try and find it.

Edit: This one