Homeworld 1 Remastered Mission 10 Won't Complete

I’ve ran the mission twice from the beginning. I captured the Heavy Cruiser the first time and then destroyed the station. After it wouldn’t complete, I restarted it and tried destroying the heavy cruiser and carrier, and then the station. Still won’t complete. I spent 30 minutes scouting the map for enemy forces, but haven’t found any (which was a pain in the ass due to the supernova damage ticking). I’ve restarted the client, reloaded multiple saves, still nada. Anyone have any suggestions?

Having same issue . Plz halp

Never happened to me, but I had something similar happening in Mission 6. Did you load the mission from the autosave? Because for some reason it’s quite bugged. If you need to start the mission, load the autosave for Mission 10, but immediately go to the menu (F10) and click on restart.

The mission will restart cleanly from scratch. Wait for all the initial cutscenes to occur, and do a manual save. EVERYTIME you make a mistake and need to start again, use the Restart option, or your manual save. DON’T USE the autosave.

Check your objectives. If the list is blank, then you’re in problems, you’ll have to use the restart option. If the objective to destroy the station is there, just not completed, then it’s something else.

my objective is there, its just completed. a little X in the little box and its faded, but nothing happens…

I am stuck on mission 10 as well. It is not clear why this happens, but the only way around it is to restart the mission from the pause menu (F10) -> Restart Mission. Loading from the save point will not fix the issue.

One thing I have noticed occurs that makes it easy to tell that your mission is F’d up is if you see a white line pointing to a white circle that is around the research station. This is a mission indicator and should disappear after the cut scene. If it did not disappear then you will have to restart the mission.

1 Like

I ran into the same bug. What I noticed immediately after restarting is that, the first time, the cutscene where you see the minelaying ship never played.

Had the same issue, I think it was caused due to the mine layer scene not playing as it did in Simonovski’s game, I’m loving the remaster but hoping gearbox is quick to fix these issues.

Yep same issue - tried several different things to get past this but not working still. Anyone tried hacking the savegame? Gearbox guys, anything you can suggest other than try try again?

Same here! Not really up for restarting the mission, I took my time and captured everything and even escorted resource collectors out to the asteroids with support frigates. I don’t really care enough to start over. Hope to see a fix soon! If anyone comes up with hack for the saved game let us know!

1 Like

Looks like yesterday’s patch mentions this problem, but still doesn’t fix saved games. Any chance we’ll see a patch that will let us carry on from a saved game, or will we just have to restart the mission?

I’d be happy to email over my broken saved game file if it will help.

Thanks Gearbox!

I can confirm that this is still not fixed. I just started the mission tonight and ran all the way through. Just wasted 2 hours capturing the heavy cruiser and destroyers. Not happy at all. This is a game breaker; please fix.

sigh same here. Tried twice to replay the mission now.