Homeworld remastered not allowing me to assign groups. (CTRL + number)

(Seanrotter) #1

Hi Gang, Need some help here.

This bug has me baffled. The game will not allow me to assign groups. CTRL key works, single input of a number key works (as far as I can tell. It allows me to rebind number keys in the settings) But it will not allow CTRL+ number input.

Other combinations with the CTRL key works. Assigning groups seems to be my only issue. I have never had this problem in any other game I played before.

I have uninstalled and re-installed the game

I have the latest drives for my devices and the latest directx 11.

My system surpasses the minimum requirements.

i7-3930K CPU @ 3.20GHz
GTX 770
16GB ram

I have also submitted a ticket to Gearbox support. Thought I would try my luck here as well.

(Kirastrike122905) #2

Sadly after purchasing it today - it seems that this particular issue isn’t resolve yet. Tried assigning hotkey groups (CTRL+<1-0>) and it’s still not working. Is there any workaround for this?

For reference - here’s my system specs:

Processor: Intel i5 4430
MB: Gigabyte H97N WIFI
RAM: Kingston KHX1600C10D3/16GB (2x8gb DDR3 1600mhz C9)
GPU: Zotac Nvidia ZT-90301-10M GTX 960 2gb GDDR5

(Snake_B5) #3

Which <1-0> are you trying to use ?
The keybinding uses the <1-0> above the letters, not those on the numpad.

2 Likes
(Kirastrike122905) #4

Yep. That’s what i did. Tried using the number keys just above the letters and it appears it doesn’t work. The weird part was when I go to the options and assign the hotkeys on the settings the game does detect the button presses. Though when I try assigning a group to a number it wouldn’t accept it.