How i Fixed my Crashing issue. ( I hope )

Ok, I know a lot of people are having this issue so i am going to post what has helped my system run the game without crashing. I was crashing every 30 minutes or so before this. Afterwords i played for 4 hours last night and Not a single crash. It was magical.

I am not guaranteeing that this will work for you this is only my experience.

Outsite of Game:

  1. Do a clean install of the 436.30 Nvidia Driver. Easiest to do with Geforce Experience. On the driver tab click on the “Three Dots” Menu icon on the driver and select reinstall. When given the option Express or Custom. Select Custom and hit the box for clean install when prompted.

  2. Reboot.

  3. In Nvidia Control Panel Set power usage to Adaptive. Default is Optimal but this will let your card underclock on certain games. There is also the Option for Max performance but this will sometimes keep your card at full throttle when you are not doing anything.

In game:

  1. Lower Volumetric Fog to Medium in Game. You will gain about 20fps back by just doing this and loose no graphical fidelity that i can notice.

  2. Set FPS Limit Slider to be the refresh rate of your Monitor.

  3. Set the game to Full Screen Mode. If you have windows scaling enabled this may mess up full screen until they fix it. to resolve disable scaling. Right click on desktop and hit display settings. You will see something that says Scaling. Set it to 100%.

  4. Reboot game.

  5. Pray

2 Likes

LUL
for real tho i hope they fix this soon