How to exit new DLC (spoiler alert) - possible bug?

I decided to take a look at the new DLC even though my current character is only at level 14. I entered deck 13.5, and then fast traveled to The Nexus. The first enemies start appearing there and I found them to be ~level 30, so there was no way for me to kill them and move on, and in fact they killed me pretty quickly. So then I tried backtracking to deck 13.5 and from there I ca not find a fast travel station to go anywhere except back into the The Nexus. How do I get back to Concordia?

Fast travel station is at start of Deck 13.5 and should have all destinations available. Look on mini map.

It should be, but it isn’t. The mini map shows only one fast travel and it says “Map Exit - Exit to The Nexus”. The mini map for Deck 13.5 shows me at the top (when I start up the game), and I am at the fast travel station for The Nexus. I am “outside”, and there is a translucent hexagon immediately in front of me, a short corridor, and a small area that looks like a wing or airplane. It does not look anything like the first stuff that I saw when I entered Deck 13.5. I can not find a way back to the “inside” of Deck 13.5.

Use the data stream to travel back to Deck 13.5

The Data stream connects The Nexus to the portal to Deck13.5…I can get there fine, but once I use the fast travel and arrive at what is labeled as “Deck13.5”, that is where I am stuck. I can only fast travel between The Nexus and Deck 1.35, and that is it.

I just solved the problem, though, by uninstalling the new DLC and restarting Steam. This left me at Serenity’s Waste and I am now able to travel normally again, though I am not able to travel to Deck 13.5 until I reload the DLC. Whew! At least I found a way out.

Thanks for your help!

Good to see. I had just started the DLC with a different character to recreate where you were up to. I saw your problem. Perhaps a warning needs to be in place for anyone under lvl 30 as it seems you have to continue to the Nexus Fast Travel past the lvl 30 enemies and you can’t simply walk back to Deck 13.5 as you get to the Sim room.

Yup, that is exactly how I perceived the problem as well. 2K Australia really NEEDS to put in a fast travel earlier in the DLC so that unsuspecting wanderers don’t do like I (we) did. Thanks again for your help - you really went the extra mile to recreate the problem!

No problems. btw, I wasn’t stuck as I was at level anyway :wink: