How to stop aim movenment (PS4)

Every time I aim thought scope with my AR or Sniper rifle my character moves forward (Behind cover and couching). Anyway to stop this?

Turn off auto aim

2 Likes

It was not Auto Aim but Hold Toggle Button makes auto walk forward.

1 Like

You’re probably moving the stick slightly off-centre when you ADS, and that’s triggering the motion. There’s some settings on the Advanced tab under Options > Controls you could adjust that might help - you can basically adjust the dead-zone limits that define “rest” from “motion”.

Curious - did you remap your controller layout? I have the default LT for ADS. The only time I notice odd motion is coming out of vendor menus if I’ve been comparing things in there. Just wondering why you mentioned “Toggle Button”?

2 Likes

I using the default setting

2 Likes