I can't play the game because Direct 12 (But solved!)

Hello, guys.

I have a problem that I can’t play the game.

Today, I have changed my visual option (Direct 11 to Direct 12 and texture, etc…) and restart Borderladns3, but I can’t pass the CL4P TP’s dancing scene.

After launching the game, the AMD Logo appeared, and you can see the CL4P TP’s dancing scene. And the problem is here. CL4P TP’s dancing scene is infinity. No ending.

When I recognize this problem, I have launched the task manager, the Borderlands3 tap is No Response.

So what I did, to solve this problem…

  • Reinstall the game
  • Graphic Card Driver Update

But It was not effective.

And then, It solved. The reason is Direct 12.

Unluckily, I missed the warning message at Direct 12 change tap when I change the Direct version, the tap says, ‘It will take more time when game launch.’ It took almost 4~5 minute to see the menu.

So why I write this topic is, I hope no one gets the problem as I did.

you didn’t wait long enough. You have to let it run it’s course. DX12 is after that.