I get this error message whenever I open borderlands

Never before opened borderlands on my Pc. I own borderlands 2 and have used Gibbed on files within borderlands 2, if that effects anything. any and all help is appreciated :slight_smile:

Okay lets just get the basics out of the way.

  • Have you tried verifying the game files through steam?

  • The aforementioned gibbed aside have you tried editing the game? (I’m thinking possibly user patch or ini tweaks)

  • Have you checked to see if your anti virus is interfering?

1 Like

Verified the game files before I made the post, sadly didn’t work.

I’ve never opened or touched borderlands 1 in anyway shape or form.

I don’t have a anti-virus. Windows defender doesn’t seem to detect anything fishy.

What I am seeing in it is a bunch of “filename not found”. A strange error…

Yeah I saw that, made me wonder if you hadn’t moved the directory or .exe file. But as both anti virus and steam verification are coming up clean I’m reconsidering.

How are you launching the game? Through Steam or a shortcut?


I’ll put this on the table now if no one else has any insight but the easiest brute force method would probably be to just reinstall the game.

Reinstalled, I got the exact same error.

Launching directly through steam.

:frowning:

Okay now I’m stumped.

Have you submitted a support ticket yet?

Try renaming the cudart.dll file in the Borderlands Binaries folder (Steam/steamapps/common/Borderlands/Binaries) to physxcudart_20.dll, then verify integrity of game files through Steam.

2 Likes

That did the trick! I have no idea how you did it, or why that worked, but thank you so much!

1 Like