I play on an ultrawide monitor and my cutscenes are messed up, i dont expect them to be full screen but they are cut off



Turn off “FidelityFX Sharpening” in the advanced visual settings.