Is there some help in getting the old mod playable in patch 2.0?

Since so many mods are broken after 2.0, some help would be much appreciated in making mod working again.
A link or two would be great.

old mods won’t work with 2.x version of HwRM if they are not updated to do so.

There is no counter-measure around this, because the HOD file format (mainly containing the ship model) is totally different.

2 Likes

The help would be to contact the mod authors and ask them to fix their mods.

3 Likes

We’re all working on it, don’t worry! @BitVenom is also going to release the updated RODOH soon™, so you should see lots of fixes out in July.

2 Likes