Loading data command screen glitch

Okay so after going into the command screen once every time after that it just says loading data until a game either starts and I couldn’t vote or if no que is going on I have to restart the app. I’m putting in a ticket at the help site but has anyone else experienced this?

I also have this problem from time to time. And sometimes im not even looking for a match when it happens. Hopefully they find a fix for this.

Had my menus spasm out a few times, so I tried to see what was causing it and how it happened. Not quite the same as the bug You’re talking about, I’m sure, but I guess it just indicates that the way the menus are loaded should be looked into if not already, since there seem to be several situations where it breaks.


So, the bug I’ve ran into;
If I check past matches in Match History, after a while the menu won’t load anymore and if I enter Command Menu after this point the game will bug, it’ll just keep loading but nothing will happen, forcing me to ALT-F4 since I can’t back out of the menu at this point either. (Not 100% sure it’ll last forever. I don’t have the patience to test. Long enough.)

I think this is what causes it;

Enter Match History> Check a few matches, quickly*> Match History Stops Loading, will just display “Loading” in the middle of the screen> Exit Match History> Enter Command Menu> Will just display the backdrop of the menu and “Loading Data, Please Wait” on the side, nothing else happens. Can’t exit back into main menu.

*Don’t let the history actually load, wait for the messages in the side to pop up, exit, and do it again. After a while it’ll stop loading the history completely.
The Match History menus won’t actually let you exit immediately at first, meaning that the messages on the side will disappear before you check the next match history screen. This bug won’t happen until the messages start to stack like so;

This one doesn’t happen that often in regular use, luckily.

I had that sane issue. But it’s been a while since then. It’s a pain as well.

Apologies for resurrecting a dead thread, but I still hit this issue in a regular basis, was anything mentioned anywhere regarding a fix?

I’ve already had to restart my game 3 times this evening because of this issue. I feel like it’s been present since the big patch went live back in July!

I have this glitch too and I hope for a fix as well, but I´ve heard nothing solid so far.
But I´m mostly online here, so I´ve not much info from reddit or other sources - @Kaleidodemon do you have any info if this got mentioned to be fixed?

It should be getting fixed in the next large patch. We’re all still waiting on the patch. I am hoping it will be next week if not the week after. We’ll just have to see.

2 Likes

Wonderfull! I think I red you mentioned that yesterday in the Battleplan or another topic, but I did´nt want to quote you on assumption only. Thanks alot! :heart:

Thread never dead unless they close it IMO but yes. I literally a second had the glitch again and still no comment on the fix.

Cheers guys. I know these things can take time, I work in the industry. It just surprises me that some which essentially forces a reboot unless you happened to be matchmaking (and even then it’s not great) has managed to be around for so long.

Just glad a fix is on the radar for the not too distant future. :acmaffirmative:

I’m in the industry too and it can be a pain but something’s can become more important to push. Time to fix and patch is an issue too. Somethings can be more pervasive than it first seems. Once spent a whole week just finding everywhere a bug reached. Turned out it was reference in almost half of a program’s files. The bug was just a small text glitch too. Such a pain.