Lost all my skins

My xbox locked up and had to do a hard restart. All of my skins disappeared. My progress was saved but now Zane only has his basic skin and 3 others. I also lost the heads and Dahl skins. I tried rebooting, but nothing has brought them back.

2 Likes

Yep, same thing here, for the Xbox one. I logged in yesterday night and it said “Save data Corrupt” and how it need to “Overwrite my data” and gave me and option to click yes or no… I reloaded my character back up, and ALL my legendary skins (Had about 3 for moze) and all four of my gold keys I JUST redeemed are now gone… Luckily for me though I’m still wearing one of my legendary skins on my Moze character… So Long as I don’t change it, I get it keep it in sense lol, but now I can never change outfits unless I re-find it or find a better looking one… But yeah it erased all my cosmetics entirely, all my heads, skins, echo skins, etc… All gone.

I actually lost a head skin from yesterday after I closed the game to get another player’s kill notification off my screen, even after using it and it saying it was unlocked.

EDIT: I’m on PS4.

I’m on Xbox One. I just logged into my other Xbox to play, lost all unlocked my skins and heads. How could that happen Gearbox?

1 Like

Preorder skin on xbox one that I had on is gone. I’m sure a few others are missing but that was the most memorable. Neon Skeleton… Any ideas on recovering it? It is no longer available in the in game mail either.

Does anybody know a fix? This has happened twice to me and it’s really getting annoying.

You might try uninstalling and reinstalling the add-on.

1 Like

I’ll try that, thank you!

So for those of you that are having the issue of preorder purchased skins/weapons/mods being removed from inventory here is the information support gave me and it has worked. I cleared the cache after a hard reset of my xbox console and then it displayed the contents as if they had never been downloaded within my games and apps. I was able to just reinstall them and went to the ingame social>mail and it was once again there for my characters.

First, we’ll try a cache clear . This works for many issues, so please try it out!

Hopefully that helped! If not, we can next try a complete re-install of the game - don’t forget to backup your files ! You can find the steps on re-installation listed here

If you’re still experiencing the issue after all that, it may be related to your connection. To continue troubleshooting, click this link to check out our General Network Troubleshooting Guide.

OPEN TICKET FOR SUPPORT IF THE ABOVE STEPS DO NOT WORK.

Good luck everyone!

1 Like

Same thing just happened to me just now!!

I’ve lost all my cosmetics, equipments on the safe and Guardian Ranks returned to 1 (yet I still have the points invested).

Tried to resync with the cloud, didn’t workes. Anyone know how can I solve this?