Lowlevelfatalerror line 283

I was able to download and play the new dlc when it came out on thursday. However bugs kept preventing me from progressing very far (mission bugs that prevented completion until i restarted) so i tried to play again on friday. this time however my game gave me the below error


I first had steam reverify the game files, no fix.
So I got rid of the whole game and redownloaded it over the weekend.
Tried to boot it up today, same error :frowning:
Couldn’t find any record of this error anywhere on the internet, so I’m making this topic along with sending in a ticket. Any help appreciated. My dlc4 run feels cursed :frowning:

Can you get into the menu? I think you’re having an issue with DX12. If you can set it to DX11, try that.

If not, try clearing the cache (last post in this thread), which should default to DX11 (or alternately, make DX12 work).

2 Likes

Moving config file from
\Documents\My Games\Borderlands 3\Saved
elsewhere allowed the game to boot up, and this is the fastest it’s run in a long time. thanks so much.