Mac Port by Feral vs. Windows Version: Performance differences?

I bought Borderlands for Mac some time ago in the App Store, and although my iMac’s hardware is quite powerful (GTX 680MX, i7-3770) I only get sufficient FPS with reduced graphics settings.

However Borderlands 2 performed significantly better on my Mac, though the Windows version still ran quite a bit smoother using Boot Camp on the same machine (bought that one through Steam, so I have both versions).

Now to get it to look at least a bit more like BL2, I’d like to play Borderlands on higher settings, so I’m wondering whether I could get better performance if I bought the Windows version and ran it through Boot Camp.

Has anyone here tested both Windows and Mac versions of Borderlands on the same hardware and can tell if there’s a difference in performance? If so, I’d be pleased to know.

Ok now in case anyone else is wondering in the future, I’ve now bought the Windows version and can confirm there is quite a difference in performance.
Seems like Feral didn’t do as good of a porting job as Aspyr did on the following two Borderlands releases.

So if you’re playing Borderlands on your Mac and aren’t satisfied with performance, I recommend getting the Windows version on steam and playing through Boot Camp.

Hi, I’ve just bought the Mac version, pity I didn’t read your post beforehand…!

I’ve just started playing Borderlands (after many hours on Bdl 2 and TPS), maybe you can help me on an annoying issue.
Holding the mouse right key to maintain zoom is pretty annoying. How could I avoid doing it (just clicking once to zoom and once to stop zooming such as in Bdl2 and TPS), is there a tweak that works on Mac?

Many thanks for your help!

I believe the tweaks described here do also work for the Mac version.
For the instructions on enabling zoom toggle, you’ll have to scroll down a little until you see “Controls tweaks”.

On OS X, the .ini files should be located at:
~/Library/Application Support/Feral Interactive/Borderlands GOTY/MacInit

Hope it works for you!

Thank you for replying!

I’ve followed the instructions but unfortunately it doesn’t work… I don’t know if it’s because it is a Mac or if because the tweak is no more valid…

Just tried it myself, didn’t work either.

Those tweaks should be platform independent though, as Unreal Engine’s .ini configuration files are the same no matter the platform. I remember being able to disable the FPS cap on the Mac version by using one of the tweaks described on that website.

I seriously don’t have any clue why this tweak doesn’t work…

1 Like

Thanks for trying, at least I know it’s not me :sweat_smile:
Agree with your comments

I’m wondering if this tweak still works on a PC…

I found it!! :grinning:

To enable this setting:

  • Double-click on the Borderlands GOTY application icon while holding the Command (⌘) key down. The Borderlands GOTY pre-game Options window will appear.

  • Select the Advanced tab.

  • Check the Enable zoom toggle for Magic Mouse and Trackpad users checkbox.

Done and it works fine!!

1 Like

Thanks for sharing, good to know there’s a way!

I wondered why you’d even want to toggle zoom, but now, knowing you’re a magic mouse user, I fully understand.