Mordecai missing in Sanctuary


i recently did the “Where angels fear to tread” quest where you get ported to sanctuary and have to talk with Mordecai, but when i get there, mordecai is nowhere to be found. I have tried verifying game files and restarting game several times, but with no luck. I tried using the GibbedEditor thingy to reset my quests (saved it to a different gamesave) to go back in time and i noticed that even before “Where angels fear to tread” mordecai is nowhere to be found. I have no idea how this happened and is there any way to force-spawn Mordecai or what do i do?

Cheers for help on forehand

I believe that Cheat Engine could work, I’ve seen many videos about swapping enemies around to make maps harder. So if people can swap enemies, then you might be able to use it to get Mordecai.

Try looking harder at the HQ. He’s freaking skinny and combined with the dark lighting in the HQ, it’s quite hard to find him sometimes :stuck_out_tongue:

Is the objective marker appear on the map/minimap? Because if not, well… He surely ain’t there, and your game might be glitched. Another possible solution is, try to find some players with the quest active, join them, and try to finish it together with them. Maybe they won’t have the problem so you could pass this quest.

Hey cheers for replies,

ive tested the cheatengine mod and it only works for enemies, cannot spawn normal NPCs with it and i am 100% sure Mordecai is not in HQ as there are no markers and ive even tried turning the brightness up just to make sure.

Ive sent a ticket to gearbox but i havent gotten a reply yet, i really dont want to restart my 72 character all from scratch.

Regarding the online mission, does anyone here have a save of “Where angels fear to tread” part two to deliver that i can join on?

well you don’t have to start from scratch if you’re in UVHM. you can reset mission, keep your gear and level, and maybe the problem will disappear. maybe. :stuck_out_tongue:

I dont have the option for resetting it, and i doubt it will help as ive tried that through GibbedEditor and Mordecai still doesnt show up even in earlier stages of the storyline

Why don’t you have an option to reset it? Just wondering.

fyi Mordecai appears in Sanctuary after Wildlife Exploitation story quest.

Sorry I can’t help any further.

If your able to use Gibbed, then just make a new character and give them the same gear. Making a “copy” of your character to use with moving on

There’s a Mordecai in Tina’s map, and I’ve had waypoints leading to him when I had to turn something in. Not sure if you can even get to him, but it might be worth looking into.

If OP is 100% sure Mordecai isn’t in Sanctuary then the only thing I can think of is that his save file is corrupted. If it’s a cloud save you can try loading from the HD back up (I tend to make manual HD back ups every few levels just to be sure). Or you could go to WEP and see if he’s hanging around there…