Moze immediately exiting iron bear

Occasionally, upon using Iron Bear, Moze will immediately leave it. This doesn’t refund any of the cooldown (that you would normally get by exiting Iron Bear early). Does this happen to anyone else? Or am I inadvertently pushing something to drop out? I’m not holding down crouch, especially not long enough to do the eject. It’s just weird and happens maybe 1/10 times.

Any ideas? Or just a bug? Thanks for your help.


It’s happened to me a couple times, always when I was near a wall or low ceiling.

It’s a bug I’m pretty sure. Happens to me at about the same rate. Not always near a wall or ceiling. Happened twice during the second to last boss fight (trying not to spoil anything?) which is a large open platform. Also happened during Killavolt, which does have walls, but wasn’t near them. I think it’s a glitch with how the iframes work, and somehow IB dies during the animation, because it’s never happened when I’m not actively taking damage.

1 Like

I would agree with your theory if auto-bear didn’t happen whenever this bug occurs, but you might be onto something

Thanks for the replies everyone

Oh wow ok so it wasn’t just me. Hapened to me twice in succession now, but - and I honestly don’t know if that factors in - I was shot at with elemental weapons mid-summon both times: burned the first time, zapped the second.

1 Like

Yup, definitely happened to me several times too. Haven’t figured out any solid pattern though.

Happens to me the same as reported above. I had a theory that it happens when an enemy is close to me and they’re “pulling” me out? Idk if you get melee’d when it’s happening you get right out? I’m not confident in that theory, like you guys I’m just trying to make sense of it.

In all likelihood, it’s probably a bug. If it wasn’t, there would probably be a warning or some kind of information about it. I’m a little bummed it didn’t get fixed in the patch today.

Just adding that I’ve experienced the same thing as well. I haven’t determined what are possible causes of it, but the theories already mentioned sound as good as any.

1 Like

It’s a fun bug,kinda like the huge framerate drop on occasion when entering iron bear.

I wouldn’t mind so much if it refunded the full cooldown period.

Here’s the previous thread on the issue:

which the support respond that one fix is to reset your cache or to resintall your game

I’m pretty sure - as others have stated - that it has to do with where your character is standing in the game when you hit the action skill button. Certain locations with low head-room or nearby obstacles seem to be the worst. My guess is that the entry animation is triggering a hit box collision, and that is what’s aborting the skill. Hopefully this is addressed in one of the next patches.

possibly, but I do reccomend doing what the support suggested to me first, as it seemed to have worked

it has happened to me 2 times when I was in a boss battle, a lot of times when I was killing bandits and maliwan soldiers, but for me, it wasn’t that annoying it was just upsetting

1 Like

This. Because I was hopping in because I was excited to use my bear on some stuff only to have him go byebyes for a whole minute plus. I missed my buddy :sob:

Well this is new…

There was nothing in the patch notes but, while trying to hop into Iron Bear within the Jakobs Theatre a message popped up saying “Not enough space” and the initial animation didn’t trigger.


Did it a second time, before the anointed goliath perma-glitched into a wall and I had to quit.

I’ve seen not enough space a lot before.

But. Tonight, no mysterious pop-outs!

It’s weird that autobear kicks in at the exact spot you tried to use it. It’s obvious that there is space there for him.

It’s happened to me a few times. It doesn’t seem to be a space issue as it’s happened to me in a wide open field… just a random (and annoying) bug.

(As a side note, I’m glad the eject key is something you have to hold down so you don’t accidentally tap it and hop out at the worst moment, heh.)

Hadn’t thought about that, but you’re right - cancelling an action skill in TPS was hold the same button a second time. But Wilhelm also had tap the same button to paint a target. That was occasionally - not fun!