Mr. GJ's Weapons/Items Arsenal - Latest Revision: 29/04/2018


(B ran don) #1269

Thank you guys for the responses! I may respond slow as I work the next 2 days. I double checked Willow to make sure it was saving, I added slots to my backpack and that seems to take affect and when I go back to willow I see the loot vial still there listed as unknown item. If the forum allows it I can take some screen shots of where I have the files. I have tried running with and without dr.zed unless it did do its thing properly. and each time I deleted everything a did a fresh install. I can take a screenshot of the cmd I get after running the installer it seems to look different than the videos. I am doing oasis manually so I feel I am putting something in the wrong spot I just had no luck with the installer for that.


(Some say sic sense) #1270

Just throwing in: the installer is outdated as of now, the up-to-date version has to be installed manually.
On that topic, are you sure you are installing in the right directory? They’re different for Steam and non-Steam versions, for one. I’d recommend manual installation anyways, so you can get the new stuff, and there’s instructions for where to drop stuff.
Do post screenshots if you still have trouble


(B ran don) #1271

Alright here is what I did. I uninstalled all the mod files including oasis to focus on one problem at a time. I used the installer (because I am lazy) and then replaced the upk files with the new ones. Here is the screen from the win7.

Here is Dr.zed UPK files Binaries after deleting nvcpl.dll which was done after the win7 Me doing the willow tree code and my results. I’m at level 29 now as I can’t resist still playing


(The Gun Smith himself! :D) #1272

Why is your binaries completely empty? O.o

Same goes for your CookedPC & Packages folders. O.O


(B ran don) #1273

Thats all it gives me when I do the install. Only change I made was when I delete the nvcpl.dll. I didn’t see any other files in the RAR besides the installer. When I downloaded the updated Regular files it just has the UPK. Could they be hidden? If so would that make them not work? This is a personal pc build so maybe I am lacking a program? Heres my borderlands and common folders.

I can give any screenshots needed to help.

When I was watching videos I thought I seen some folders I didn’t have. I am using the steam GOTY edition and have redownloaded it a few times while trying to get oasis to work.


(eZeKihel) #1274

Hi everybody,

Mr. GJ, once again, thanks for the greeeeeeeat job you did!! :star_struck:
But! ^^’
After the change of upk files (respecting the steam’s procedure), I arrive at the game menu without problem but as soon as I run a backup, the game crash. I reinstalled the previous version of the arsenal (via the installer) and the backup works.
Back to the latest upk version and the game crash again. I specify that a backup without any equipment (item or weapon) of the arsenal works in all cases.

Here attached a screenshot of the error message.
Someone has an idea ?


(The Gun Smith himself! :D) #1275

Backup?


(Some say sic sense) #1276

“To save” and “to back up” are the same word in French, IIRC

@ezekihel Have you made sure to remove all the old files before replacing them? There can apparently be some problems involved if you don’t do a complete wipe first.

@xFintronx Honestly no clue what’s going on… I’d double check if Steam is installing everything in the right directory. Can you even set a custom install directory? Iunno. But yeah, make sure you’re looking in the right place, maybe it’s from a different, old install or crap like that. Don’t know why else would you be missing like 80% of the actual game’s files.
also if you have two different Program Files directories I’d check the other one, keeps happening to me


(B ran don) #1277

@pixelkatana You were right about the directory didn’t realize I had steam on my HDD. So I deleted the whole borderlands folder from my SSD and reinstalled the modpack as per the directions with running the fix.bat (gave me the same cmd screen) and then deleting the nvcpl.dll right after. I am still getting the same result. Everything works but no vial. It looks like some files may be in the wrong spot though. As you can see I have way more files now

Cookedpc

Packages didn’t get anything

They all went here

2 packages and 2 binaries?

I tried manually putting all the files in the same place as my last attempt (just watched the video and put the files in the same folders in the same order) but now with the missing folders but get the same result.(screenshots being from first attempt with installer) No crashing or error messages just nothing. I was so hopeful I was gonna be farming tonight :frowning:


(The Gun Smith himself! :D) #1278

I’d suggest deleting the Biscsoft installer version and just go with the manual one, as that’s the newest.

Just dump the .upk files it contains in the Packages subdirectory and try to MANUALLY implement the WT code. So NO copy-pasta, just insert the lines one-by-one. Often helps with people as their clipboard borks code for some weird reason.

DON’T 4GET TO SAVE THE VIAL INDIVIDUALLY BEFORE SAVING YOUR CHARACTER AS A WHOLE WHEN DONE!


(Fartshit-mov) #1279

I just found a Quash and was excited to try out some more new stuff (I found the Balalaika a few days ago, pretty sweet, though I don’t see much of a reason to use it over a machine gun, but maybe that’s just on Brick) and I saw this when I aimed down the ironsights. I feel as if they’re supposed to be alligned, but I don’t know what would have made them do this, as it occurs on the default FOV as well. It was not aim shake due to getting shot, as I wasn’t getting shot, so I don’t know what could have done this. I don’t know if you know why this happens, or if I’m the only one experiencing it.

P.S. Great job on the Flak Cannon projectiles and chronos scope, they’re both kickass, and great fun to use. The Flak Master voice line is another nice touch.


(The Gun Smith himself! :D) #1280

I’ll look into the Quash.

I suspect its stocks+body combo’s throwing off the meticulously carefully crafted ironsight aiming I made.


(Fartshit-mov) #1281

If that’s the case, I suspect that you’d want to know that it’s the semi body2 and stock5 for the one I got to drop (If you couldn’t tell just based off of the screenshots).


(The Gun Smith himself! :D) #1282

I can. Dw.


(B ran don) #1283

Alright I did exactly as you said and everything is working now including oasis!! Thank you so much @Mr_GJ and @pixelkatana for all the help! just a few final questions. 1 Do the harsh and hardcore vials have higher drop rates than the severe and if so by how much. 2 The vial was set to level 48 when i had it at level disabled so do I set it to 0 or match my level? 3 and Can the guns come from chests? I seen people ask this earlier but not sure if anything changed. 4 do the enemies use the guns they are gonna drop like the vanilla guns?


(Matīss Lociks) #1284

2 - level of vial is irrevelant, as long as you can activate it. Drops are around level of your game.


(The Gun Smith himself! :D) #1285

1 I can’t really tell you the odds themselves. Would have to do maths to explain and I’m lazy. Harsh and Hardcore standard have a better return rate.
3 Nope.
4 Nope.


(eZeKihel) #1286

yes, I deleted all old files in the folder : C:\ Program Files (x86) \ Steam \ steamapps \ common \ Borderlands \ WillowGame \ CookedPC \ Packages and copied the new ones to the same place. The game still crash, however, as soon as the backup is validated :

1)the background animation freezes (the trap-trap);
2)no sound of the trap-trap either, only the sound of the wind remains normal;
3)no proposal of choice of course.

I think I’ll wait until the installer is up and running. T_T

Ps: sorry for grammar, I use google translation :s


(Some say sic sense) #1287

How long did you try to wait after it froze? Sometimes it does load eventually, it might just need some time the first couple times

Also, make sure you have the DrZed patch installed and nvcpl.dll removed


(eZeKihel) #1288

DrZed patch installed & nvcpl.dll removed (afterthe first crash, I scrupulously followed the instructions of the text file, even if I reinstalled the patch and the .dll).

How long ? I’ll say a minute around, before having a message that following a problem, windows will now close the game. Then the error message posted before appears.
And I can not get my hands on my computer again without restarting, stopping or closing the session.