My game got softlocked

Hey all,
on the " In the shadow of Starlight" mission, after the cutscene, tannis should stould be opening a portal to tyreen, however, it just has Tannis, Lilith and Ava just standing there…
I finished the mainstory tons of times, and this never happend, any idea how to solve this?
Thanks !

Usually a quit and restart clears these things - have you tried that yet?

I did that multiple times, didn’t work

Probably a dumb question, but did you try talking to Tannis and/or Lilith?

I did, still , nothing.
the weird thing is, that under the mission name, it doesn’t say the objective , it’s just blank

That is weird. You may want to look through your missions, ranks, gear, etc. and see if anything else looks off. If you’re on console you could try doing the power reset to clear the cache, just in case it’s bad temp data (don’t know what the equivalent on PC would be.)

Otherwise, I’m honestly not sure what to suggest - you could try running through in someone else’s game in the same mode until you are past that point.

surething, thanks dude

Just wanted to say that joining a random session someone had , doing the mission ,fixed it

1 Like