Need help running Cat


(Matthew Smithson) #1

So I just got HW:Cat and I can’t run it. I have windows 8, I’ve gotten to the main menu twice but most the time it just crashes after the sierra and barking dog intro movies. I really wanna play Cat, can anyone help?


(Herbyguitar) #2

Install: HWCataclysmPatchV101_USA).EXE

I’m not sure if you have this option below for Win 8 ???

Make cataclysm.exe shortcut on your desktop. Right click it and go to compatibility. Make the following changes.

| | Run this program in compatibility mode for:
Windows NT 4.0 (Service Pack 5)

| | Run As an administrator.

In the address boxes of your shortcut, use these switches. Keep your own path, just add (or copy and paste) the switches to the end of the top address bar in your shortcut. Example below. Pay attention to the spaces:

C:\Users\herby\Games\HWC_Installed\cataclysm.exe /disableAVI /triple /nofastfe

Hope it works for you.


(Matthew Smithson) #3

i don’t have that nt 4.0 option, anything else?


(Alpha 1) #4

XP SP2+ should work.


(Herbyguitar) #5

Try the switches regardless. NT 4.0 would allow you to run it in glide but since you don’t have that option you can still try it using XP in D3D. It may work


(Matthew Smithson) #6

ok i’ll try thanks. funny thing is, the first time I did get it to work without crashing on the training mission and I saw the sommtaww but it was all off-center. now I tried the mission and it crashed


(Matthew Smithson) #7

with or without the patch? and if someone can give me a link to the patch that’ll help


(Herbyguitar) #8