Need help with game not working from launcher (Resolved)

Hi guys and girls sorry if this post isn’t in the right spot but I am not sure were to post. As the title says the game isn’t working after I downloaded the mega patch, I access the game on steam and I get to the screen where you select which game you want to play (Homeworld 1 remastered, Homeworld 2 Remastered, Multiplayer, Homeworld 1 classic, and Homeworld 2 classic) but when I click on remastered Homeworld 1 or 2 or Homeworld 2 classic the screen goes away and nothing happens, I should note that when I click on classic Homeworld 1 it goes to game. I tried uninstalling and deleting local content through Steam and reinstalling it but the game still follows the same behaviour. I should also note that before the patch the game was working fine. I tried following the “HW 1 Remastered Campaign:“C:\Program Files (x86)\Steam\steamapps\common\Homeworld\HomeworldRM\Bin\Release\HomeworldRM.exe” path I get a message that says “The program can’t start because MSVCP110.dll is missing from your computer” I am unsure what to do I need your help bringing Sajuuk to bear! Thank you all.

Go into your “…\steamapps\common\Homeworld_CommonRedist\vcredist\2012” folder, and execute/install vcredist_x86

And tell us if it’s ok after that

Edit : it seems vcredist_x86 is needed because HWRm is a 32bits executable anyway

2 Likes

It is working now! Thank you so much!

1 Like

Great ! :slight_smile:

Could you add a “resolved” in the title of your thread please ? It will help if other peoples have the same problem :slight_smile: