Network Error: You must connect to the online service to play online

Glad it worked for you, but that file allows for changing security settings on the computer. I doubt Gearbox wants to have access to that through the firewall. In any event, I was unable to get it work for me.

I’ve also tried flushing dns several times.

I’m going to change my dns settings. See if this helps

Gearbox > 2k Games > Epic > Tencent > Loves information :stuck_out_tongue:

1 Like

Sans that, it started working for me on my fifth launch attempt after changing firewall rule for lsass.exe.

Big Brother is watching you!

1 Like

Still getting the same issue as you guys were getting :frowning: .

Have tried all fixes, and been talking with Epic Support for days (who has been utterly useless by the way).

Not sure what to do. Even had trouble opening the Epic Launcher initially until the shortcut / winit fix for that.

Any suggestions?

Lsass.exe worked for me.
Please be more precise when you give an advice !!
The file is in C:\Windows\System32\Lsass.exe
You have to add an exception PRIVATE and PUBLIC and then activate all rules
It should work perfect !!

3

Resetting windows firewall to default settings worked for me.

None of these fixes are working.

I’ve done as followed so I don’t really know where to go next :frowning:

Support still only replying half a response per day so that’s going nowhere either.

Any other suggestions?

I did remove “Lsass.exe” from blocked list. Did not help instantly, but maybe it needed a restart for that program. Would also explain why short test with firewall down did not help. I have not yet seen any popups from “Lsass.exe” to connect anywhere thou : )

1 Like

Allowing Lsass.exe through the firewall fixed mine.

Waiting for 2k to reply to Support tickets is a waste of time…

What do you mean by blocked list? I’ve done the fixes above but there’s no real block list. Just a list of exceptions to add

1 Like

My case was the correct time/data in windows!!
If not the real time for ur region, game can NOT sync , and won’t signin In game!
I also tried the rest! Didn’t work!
Cause I been changing some stuff in bios, and add to take out the battery of motherboard, the clock reseted, and then cause of wrong time/date, it would not sigingin

2 Likes

I got the issue again, but pressing “sync now” for windows time and restarting borderlands 3 and it could connect again.

Because it randomly syncs, maybe that’s why there are so many “this fixed it for me” things that won’t work for others.

1 Like

And again network error, but this time time sync does not work anymore : )

And while I was writing the last post… I was online in-game when I went back to it…

lsass.exe is blocked for very good reason. My firewall (obviously not the Windows Firewall) doesn’t even allow me to unblock it. It is really weird that you cannot update the game without giving gearbox access to your lsass.exe file. Is there any other way to be connected to the online services again because I really don’t want to deactivate my firewall every time I want to play the game.

I’ve exhausted all the options above and to go as far as reinstalling everything from launcher to game three times over. Has everything been resolved or is there a solution found already?

I’m still experiencing this issue as well.

I wish someone from Gearbox would reply to this thread.

I’ve tried contacting out of source aside from gearbox like 2K. I’ll see if I can get anything tbh. If it works, you’ll hear from me soon.

1 Like

Talked to my ISP after 2K directed me to do so; after checking out my pingpath etc with my ISP with the instruction of 2K. It’s most likely due to 2K multiplayer server overloads? Their downs are at a high 87% no server connection. As it is they can’t speak of their current issues (2K) of their improper services. Then pawn it off to another cause. That or my ISP is having issues they can’t say either.