New Forum Feedback Thread


(Penguin connoisseur.) #1206

Use this power responsibly and for good only, just like the power to make others say what you want:

:slight_smile:


(Cast Iron Chef) #1207

I don’t think he said what you think he said.


(Best in Funk's collection) #1208

Been meaning to post for a while about this - does anyone else find the forum randomly jumps to posts about 20+ back when you’re scrolling back through a thread on mobile? It can also happen if I’ve just posted something. If this is a forum-wide thing it would be great if it could be fixed as I often lose my place when reading threads :slight_smile:


(Is this thing on?) #1209

I’ve had it jump back on desktop/laptop. It seems to happen in threads with lots of images, animated GIFs, and videos. I don’t think I’ve had it happen when all the new posts have just been plain text posts.


(Penguin connoisseur.) #1210

Yeah, it happens to me at times too; a fix would be lovely.

Also, these forums are my home away from home, and i love them. There’s my feedback! :grinning:


(Best in Funk's collection) #1211

Yes, it may be I notice it more on mobile because it makes it much more difficult to find one’s original place…


(Penguin connoisseur.) #1212

I’ve never NOT been here from my phone, so that probably IS the culprit.


(Cast Iron Chef) #1213

It happens to me on both mobile and desktop.


(˙pǝsɹǝʌǝɹ uǝǝq sɐɥ ʎʇıʌɐɹƃ ʃɐuosɹǝd ʎW) #1214

Speaking of mobile, can we PLEASE get an app for the forums?


(Is this thing on?) #1215

Forums acting up a bit today: the “Unread” count seems to get stuck quite easily:

35 AM


How many likes do you have? Version 2.0
(Berserker) #1216

I’m having the same issue here.


(Is this thing on?) #1217

@JoeKGBX: looks like it’s some sort of refresh issue. If I force a page reload, the stray indicator disappears. If I simply go back to the “Unread” or “Main” page using key commands or clicking on the Gearbox logo, it doesn’t update the counter based on what I’ve just read.


(Vault Hunter - Borderlands Addict) #1218

:acmaffirmative: yes please!


(Super Badass Constructor ) #1219

Defiantly seems like a refresh issue. That or @system is drunk.

Now I’m not even getting an unread post count!


Random Talk Thread Mk. II
([-10h GMT] PS4: Raven-Ghosthawk || Perma-brow Vulcan) #1220

This somehow came back to the forefront:


#1221

It seems code blocks got a few bugs since I last used them. This old post contains a few code blocks as table stand-ins, and this is what happens now: multiple spaces are collapsed into one (I tried to prevent it by replacing every other one with “.”), and the monospace font is not applied consistently, which destroys my formatting attempts (the vertical lines I constructed using “|” don’t line up anymore).
I suspect the bugs are in the scripts processing submitted posts, not in those scripts displaying stored posts, because the old post continues to be displayed as intended.

Edit: I was able to make the software keep multiple spaces by putting the code and /code tags onto their own lines. I usually put them directly around the code block content without any separating newlines, and that apparently breaks stuff. Weird. Doesn’t fix the font part though.


(Is this thing on?) #1222

Does the solution in this post work?

Of course, actual basic table formatting (like Wikipedia does) would be even better (@codinghorror - any chance of this at all?)


(Jeff Atwood) #1223

GOOD NEWS! This is now possible using Markdown Tables

a b
2 3

Like so:

|a|b|
|-|-|
|2|3|

([-10h GMT] PS4: Raven-Ghosthawk || Perma-brow Vulcan) #1224

BAD NEWS! For there to be good news, sacrifices had to be made. We are now one Mark down. Mark, know that you will not be forgotten, and sorely missed. #WeMissTheMark

EDIT 1: I’m joking. If this is in poor taste, I shall delete it.
EDIT 2: You know what, I won’t wait – I shall start the final countdown…and probably vacation it to Europe. :thinking:


(Is this thing on?) #1225

YES!

Col1 Col2
Good job!
Easy tables

Does Markdown have a thing for horizontal (column) dividers as well? I did have a bookmark for that, but apparently it was to a blog entry that got archived and no longer functions.