No connection to shift since the 13th

I’ve submitted multiple tickets about this, commented on other threads here, and still no answers. I have been unable to connect to shift in game since the patch on the 13th. I submitted the first ticket around the 16th, and got the list of things to try. None of those worked. I looked through the forums, and tried many different suggestions. I submitted another ticket, still no answers that worked. Then finally submitted a ticket 4 days ago going into great detail of how none of the things they said worked. I haven’t gotten a answer yet. I am missing out on the events, and my guns need the hotfix to work better. I know things have slowed down due to C19, but it seems these finished patches were never truly finished, and are full of glitches. Please help.

Just as a heads up: it’s better to reply to the existing ticket rather than create a new one, as that way the communication thread is maintained.

Trying to remember - are you on Epic or Steam?

I did, and kept getting responses that were even worse than the last. It felt like they were following a script. They had a new list in a presetup format ready to go. They were blaming everything on my side. I didn’t hear about a problem with shift cross play until I found a post on here, from an admin. It’s time to let the real IT guys out, and turn off the script readers. I’m on epic to be clear.

I have the same problem. Connection to shift for me is hit or miss. Sometimes it connects, most of the time it doesnt.

I agree, gearbox support replies are heavily scripted. Seems like they dont even read my reply, just copy paste scripted answer to everyone.

1 Like

It’s been 19 days since I first had this problem. I still don’t have an answer. I want to purchase the new dlc content, but I’m afraid that it won’t work until this issue is fixed. I see other people having the problem as well, and they’re are getting stiffed as well. Please stop with lame responses, and help get me some good support.

Day 20! Still nothing!!

Two questions:

(1) what was the actual error message you got?
(2) can you pass on your ticket number for your support ticket?

I have gotten a response from Gearbox support, and gave them more info. So hopefully something will come of it.

Support starts with all the things I’ve already done. This will probably take awhile. They also suggested that I wait for the hotfix to apply!! HELLO!!! I can’t connect to get it. Needed to rant for a second!

Day 22, and no answers. My support ticket looked as if it was going somewhere, then they stopped answering. They asked me for information that I could not give them due to not being able to connect to Shift. I swear they don’t understand what I’m telling them.

Try switching to Local Only, then restarting the game. Worked on my computer so far, but not on my wife’s. If it works for you then it’s a decent workaround until a permanent fix is found.

UPDATE: Disregard, it doesn’t work for me anymore. Must have been a fluke.

I saw your other post, and gave it a try. It didn’t work for me. The tech working with me on my ticket is submitting a bug report to the higher ups. That’s as far as I got with them.

Day 24! The techs are now wanting me to call my ISP, and check if it’s their problem.

I experienced all these kind of network issues by can’t connect to multiplayer.

I tried every solutions everyone discussed in the forum from Gearbox, Steam, my ISP Community etc.
Mostly are all about the same thing. (Reset Firewall, Use DDNS, Allow llsas.exe and many more)

BTW, I am from Malaysia and my ISP only provides me a Dynamic IP address.
One day i got fed up doing all these router set up (port forwarding, register ddns, use VPN, restart modem…) I even contact my ISP and ask them why I can’t access to play Multiplayer online games and they just told me to use Google DNS (8.8.8.8, 8.8.4.4) which I am already using right now.

Now I am able to connect multiplayer with no issue (no disconnect, can connects everyday).
What I did was, I asked my ISP to restart port for me from their system. (You have to be the person who register the Internet, they did verification by asking you some questions).

If you have PPPoE Network like me please make sure u remember the login ID and PW.
Otherwise, Dynamic IP can skip this step.

Then, do a factory reset on your router. I am having TP-Link (Archer C1200).
After you’re done waiting and now you can log in to your router on the browser and just set up 2 things will do.

  1. Enable upnp
  2. Set to Google DNS
    (Ipv4: 8.8.8.8, 8.8.4.4)
    (Ipv6: 2001:4860:4860::8888, 2001:4860:4860::8844)

In your PC network you don’t have to set up a static IP, just leave it to “Obtain an IP address automatically”

For better results, reset your firewall to default and PC network as well before you connect.

After this I tried start up Borderlands 3 (Run As Admin, Allowed Firewall) and I was able to join my Brother’s game with no disconnection.
(Previously everytime we played together for an hour and I disconnected and I wont be able to join again. I have to keep restart my network until i could connect online but then same thing happened again and again.)

Try my solution and update me if you can go online after this!
Trust me I understand your frustration, so do I encounter the same sh*t, I tried fixing it for over more than 1 week not sleeping, google youtube research etc.

Anyways I am looking for someone who want to hunt bosses and grinding item or who else just want to play together can add my steam: Click Here

Cheers and Good Luck!

Day 27! The techs seem to think it’s all on my end. I wish they didn’t sound like they’re just reading from a script. Hopefully after the pandemic is under control, I can get some better help.

Two more events that I don’t get to do!! Need a fix for this!!!

Someone posted something earlier about having this problem since they moved their game installation. Does that apply to your situation too?

Many people have posted about this, and no I have not moved my installation.

Clicking the shift page in the in-game menu crashes my client out of steam, I stay away from it

Well, I give up. This is the only game I can’t play online, so I’ll just play something else. 40 hours of troubleshooting was way more trouble than it’s worth and I feel no closer to solving it. Good luck everyone!