No Sound at all; BL:TPS PS3


(blaze2325) #1

Blaze2325 here;

So I bought Borderlands TPS the other day, it was working fine when I had played it first go (playing as Athena). But now whenever I turn on BL:TPS on my PS3 I can’t hear any sound and even in game there is no sound and it really bums me out when I can’t play such an awesome game without sound :cry:
But I can hear all of my PS3 menu sounds in the main screen before you select the disc.

Some help would be greatly appreciated! :kissing_heart:


(blaze2325) #2

I ended up fixing the problem on my own and am now enjoying my BL:TPS experience ^~^


(jerrymusso11011) #3

Please tell me how I can’t figure it out but enjoyed what little I played so far but sound is 60% of the game to me


(Is this thing on?) #4

Not sure the person you’re replying to is around - they haven’t been on the forums since their second post three years ago. Sound issues seem to be a recurring theme on PS3 though, judging by a quick scan of the thread titles.

I would suggest trying an uninstall/reinstall of the game first: use the Game Data Utility (NOT the Save Data Utility!) to remove the game data, restart, and then force an update by inserting your game disk again. (There’s links describing this in posts in this thread)

If that doesn’t fix it, you can drop a line to the support desk:
https://support.2k.com/hc/en-us/requests/new?ticket_form_id=46476


(HCSelf) #5

Thank you; someone did reply and moved my question to the correct area. It did come down to an uninstall and reinstall.