"Not Responding" When starting the game

Hi,

Thought I’d turn this way since I’ve not gotten any reply from the support in 7 days time.

So I have this problem with running the game with my new computer (worked fine on the old one).
When launching the game from the launcher or without the game automatically goes in to “Not responding” as soon as the logo intros comes one. All of them playes though but the game as it is not responding gets stuck on the Dancing claptrap loading screen (for an infinite tim).
Some said that it could take awhile for it to respond again but I had it on over the night without anything happening.

I’ve verified all the files on steam, tried with the intoskip “-command” and reinstalling all the directx, vdist, compatibility modes, made all the neccessary exceptions in the firewall and tried with and without antivirus but nothing have helped.

AMD Ryzen 7 2700X
16GB
GTX 1080Ti
Win10 Pro

I’ve heard there can be issues with AMD CPU’s or GPU’s but Borderlands 2 works fine, and I can’t see why there would be any issues with this particular game.

1 Like