NPC dialogue is very quite in splitscreen

Basically unless one of us is right next to the NPC, we cannot hear them. And if the second player initialized the conversation then it doesn’t even trigger the comms when they get far away.
Has anyone found a fix for this? I have tried every audio setting in game and on the Xbox itself. I found some threads for the PC version saying that you can turn off spatial audio. An option for this on consoles would be much appreciated.