Opening ECHO freezes the game

Hi there!

Got an issue on my game for a week and it’s basically impossible to play. It all started at the end of last month, on the 24th April, I believe. Problem is quite simple, when I open the menu, the game freezes for about 30 seconds, every time. And sometimes, when there’s a lot of mobs, like in Slaughterstar 3000, it can freeze for 15-30 seconds. And I also get killed without being noticed. I didn’t find any solution for this issue yet. So I opened a report ticket, but I want to have all the odds with me to fix it. That’s why I’m writing here also.

That’s what I know for now and what “diagnostic” I did:

  • Thought my console was overheating, so I cleaned the dust off my console, didn’t help.
  • It crashes online and offline.
  • Tried different characters to see it the save was the issue, and it’s not.
  • Tried reinstalling the game twice, issue is still there.
  • Game and console are up to date.
  • When the bug occurs, online players with me lag.
  • If I’m the host, other players get disconnected of the session.
  • General loadings are much longer than before.

I hope I’ll be able to find the solution to that issue.
Thanks to you guys and gals for the suggestion!

Anyone have any idea? Because right now, even support can’t help me, they’re pretty much clueless… It’s kinda sad that a good game like that is simply unplayable…

I know that since the mayhem 2.0 patch a few weeks ago a lot of people have been having increased performance issues with the game. I’ve noticed mine crashes intermittently but can do it sometimes if I open up echo, if i open echo and try to too quickly change tabs within it, if there’s too much going on screen such as explosions/elements/action skills etc, and sometimes just seemingly because it feels like it. It could be linked to the mayhem 2.0 issues?
If so, I hear there’s a patch due the end of this month some time that MAY fix a lot of these issues (but who knows with gearbox), so if you still have the same problem by then, maybe see if the patch helps.
As for help right now? If a forum mod or even the game support can’t help you, that really sucks :frowning:

It could be caused by it. Mine crashed every time, I mean every f* time I opened the ECHO, no matter what happens or where I am. Felt “better” last time I tried, it wouldn’t crash every time… Yours sounds pretty much like my issue, but “better” than mine. I basically can’t play the game at all.

I’m happy to see I’m not the only one that finds it a PITA.

Yeah, my game is thankfully still playable and the crashes are only maybe once a day or every other day. Just from opening the echo sucks though, i really hope they can find a solution, or the patch solves it.

Well, I kinda fixed the game. It doesn’t freeze anymore, for the moment, but the game graphics are bad. Every texture of the game are now loading extremely slowly. It basically looks like Borderlands 2 now…
But, at least I can play!
I hope something will be fix or something soon. Support weren’t any help at all, 8 days after ticket opening, rep thinks I have a PC and not a PS4. Even tho I specified it a few times in differents places.

Lol they think you have a PC? That’s not a good start.
How’d you find a work around in the end? Graphic settings?

There may be an issue with corrupted cache data. Besides reinstalling the game, did you try any of the other standard PS4 troubleshooting steps (clearing the cache, rebuilding the database)?

An issue that’s messing with texture loading/processing would affect both graphics and opening your echo.

The tech I spoke to asked me on which platform do I play, and answered PS4. 1st post tells also the console. Can’t invent that…

I wiped everything that had a link with the game on my PS. So deleted saved data games and user data. Reinstalled the game from scratch.
So it’s playable at least.

I did cleared the cache of my PS. It didn’t help.
Rebuilt the database through the “bios”. It improved, but still wasn’t really playable.
The huge difference came from the fact that I wiped everything that had a link with the game. So deleted User data and saved characters.
Reinstalled the game from scratch and it was playable. Weird thing is that the graphics are kinda bad. But hey, at least I can play it!
I’m quite sure the issue is gonna come back. Low quality texture was one of the previous issue I could see before having problems.

Other than that, I don’t know what more I can do on my side.

Yeah, a little unsure myself. BTW base model or Pro?

The ol’ thick black base model. What’s weird, it’s the only game that gives me issues.

Judging by the tech support threads, the game pushes every platform pretty hard graphics-wise. One thought that does occur is how much free space do you have on your drive? The game caches a bunch of info on startup (Claptrap sequence is initializing shaders, which there are quite a number of), and it’s probably caching other stuff as it goes. If there’s stuff you can temporarily remove or switch off to an external drive, it might be worth a shot.

I have maybe 50gig free on my PS I’d say, which should be plenty enough. But who knows, maybe it’s not. At this point, I don’t really have nothing to lose trying it other than a few saves, etc. I’ll try it next time I play, and I’ll keep you in touch of the results.
Maybe you could be my savior!

Should be enough? On XB1 the game reserves a 2 GB partition for data (separately from your character saves) but I’ve not seen it use that much of it.

What’s even more ironic, is that the ticket I made yesterday wasn’t working anymore. I would get and error message to see my ticket. I hoped I wouldn’t have to make a ticket for my ticket…

You’ve been a better help than I had from the tech.

That’s odd - do you have the ticket number handy? And I’m guessing you’re trying to check via the web site - if you’re using Firefox, double-check the new permissions and privacy settings as the most recent update to that has caused me a couple of problems today.

I know, it is. The ticket wasn’t working for a day or so, on many browsers. I tried Firefox, Chrome and believe it or not, even on Internet Explorer. At least it came back and 2k gave me feedback.
But still no solution, yet.

I also made more free space in order to see if it would improve the game, no difference.
@VaultHunter101, @fatchalet1 Thank you for your support by the way!

I know Firefox released an update last week that messed with a few things I had working previously, so I’m not surprised. I usually do all my follow up via email for support tickets.

Do you have the game saved on the PS4 or an External Hard-drive?
I think I have the same PS4 model as you and noticed that when the game is on the PS4 there is a better improvement from the ECHO menu.

I had initially installed the game on my external drive and my game would always stop and slog down when I open the window and switch to weapons tab, occasionally blue screening or just freeze. When I deleted everything like you did and saved it all to the system I no longer crashed (when using the echo, I still crash too much to keep playing
as Fl4k). I still got the slowdown switching to weapons. Deleting everything and trying the external again (was working with support to fix a bugged out quest) I now learned to load game, wait for hotfix, load character, open echo and WAIT, switch to weapons tab and WAIT. Subsequently opening the echo/weapons no longer slows down the game for that play session.