Option to disable bloody harvest disappeared

I’m fairly new to the game and was having fun with the bloody harvest event for a while but now the constant stream of ghosts is starting to annoy the crap out of me at this low a level. When the event first started I noticed an option to disable bloody harvest but now that option in the main menu seems to have disappeared completely. How can I disable this? It’s really turning me off from playing.

It’s still there for me.

Make sure that you stay in the main menu long enough for the “Hofixes Applied” sign to appear.

1 Like