PC Sounds Issues - NPCs Volume to Low or Non-Existent

I’m having some rather annoying issues with sound right now.

It seems as though voices from all of the NPCs are using some sort of directional sound. That is…if I am facing an NPC, their output volume is incredibly low. So much so that I can barely hear them, if not at all. However, if I turn my character’s body to the left or to the right, so I am not looking at them and they are to the side of me, their sound output becomes louder. Mind you, not much louder, but a bit louder.

I’ve poured over the settings of my Sound Card, Windows Sound and the Setting in the game itself. No matter what options I choose, no matter what sliders I move, no matter what I turn on or off, be that a Headphone Setting, Surround Sound 5.1, Nighttime, or anything else, the volume and directional sound output of NPCs does not change at all OR it gets lower in volume or disappears altogether… The ONLY setting that garnered any result was the In-Game Sound Setting of Mono. This forced the sound of NPC’s to be present when facing them directly, but only at low volume, and any turning of my character to face AWAY from them, eliminated their sound all together. So if I turned away while they were talking, I could no longer hear them at all.

I had also thought to check my Discord settings as well to see if it was automatically turning down game sounds. It is not. In fact my Discord settings are set to do nothing to games when Discord is active.

It is important to note that additional sounds such as explosions, gun fire, monster sounds, and other game sounds seems to be unaffected. Only the sounds from NPC’s such as Lillith, Claptrap, and others “speaking” volume and sound is affected.

Anyone else?


Sys Specs

Win64
36GB 3200 RAM
GTX 1060 6GB
Dual Monitor Setup
Soundblaster Zx Soundcard

3 Likes

I have the same issue, I didn’t find any solutions yet though… But like you say, it’s pretty annoying, it breaks immersion.
I also have to say that the music volume is extremely low, and that it fades whenever someone is speaking. That game needs some major fixes.

Actually, I found a way to fix that problem now.

In Audio Settings, put “Mono” in sound mode. It worked for me

1 Like

in audio Settings, i switcht the Quality of my Device one lower from 48000Hz to 44100Hz and it works

4 Likes

Thank you!!! your a life savior !!!

I found a solution this game seems to be designed for spatial sound. right click on windows sound on your desktop and set it to on then turn it on in game option fixed my issue. im currently using an arctis 7 surround sound headset.

1 Like

Having the same issue as you OP. What headphones do you have?

I have an issue that started a little after I finished the main campaign (not sure if that really correlates). I have no sound in the menu or in game what so ever. Anyone know a possible fix?

Wow… I’ve had a similar issue as the OP since launch (NPCs’ voices are loud when I’m facing them, but barely audible when I turn away from them), and this actually fixed it for me. I don’t have a surround system, just 2 small speakers, so it never occurred to me to activate spatial sound. But I just enabled it in Windows, and voila, perfect dialog volume no matter where I turn!

The weird thing is, I don’t even need to enable the spatial sound option in BL3; I still have that disbled. Just having it activated in Windows fixed the problem for me.

Fixed it for me. Gj.
thanks