Permanent hall/echo effect on all sound effects everywhere in the game

I entered the Splinterlands for the first time with a new character and a hall/echo effect appears on all sound effects (like I’m in a large cave or church). This effect is now permanently present at all times wherever (Planet or Map) or which character I load. I noticed that, when I boot up the game, the effect is not present in the load character screen, but once I started to play with any character and return to the main menu, it is also present in the load character screen.

I tried:

  • Powering the PS4 on and off
  • Deleted and reinstalled the game
  • Tinkering with the sound settings

But no effect. I didn’t encountered this issue when I entered the Splinterlands with my first character before patch 1.02.

I already submitted a ticket at 2ksupport but did anyone else encountered this issue? It makes the game unplayable.

3 Likes

yeah, i thought my earbuds were broken when i started the game today. it’s like i’m underwater or something

Based on pure desperation, I tried something else:

  1. I disconnected my PS4 from the internet by unplugging the network cable.
  2. Started Borderlands 3 and the issue was gone.
  3. I quit the game and reconnect the PS4.
  4. I started the game and first, the issue is still gone, but then I got the message “An update is available, do you want to return to the main menu?”.
  5. I selected “Yes” and the sound issue is back.
    => The source of the issue is the current hotfix for game version 1.02

So, currently, I can only play with my PS4 unplugged from the internet. :frowning:

Same issue here. Hoping there’s a hotfix soon for this.

Yes I tested it like this as well, unplug from internet, audio perfectly fine all the way through. With the hotfix audio is permanently echo-y.

Got the same issue as well. I haven’t tried playing with the internet off but I hope that works so I can continue my 2nd playthrough without issues.

I’ve gotten a bit used to it but it’s still very annoying.

I asked around and all my friends have the issue as well. It seems to be a common issue.

Stupid Gearbox… Are they even play in their game? At least before and after patches. Two days and this bullshіt still not fixed. This is not a small bug or something. People actually can’t play the game without blood from their ears. At least via online or coop.

Yeah, been noticing this as well, tried all the different audio options on my receiver as thought might be something there. None of the sound modes fixed it in game. Thought it was the area I went into or something, but didn’t make sense as is large open outdoor area.
Gotta say it’s really annoying and the sound is really crap.
One of a few issues I’ve had with the game, major one that I had that is still getting looked at by support is all the items I had in my bank just disappeared.
I want to love this game, but it’s sure making it hard for me to do so.

My friend and I have the same problem, I’ve try to change the audio settings without any luck… It seems like the game is playing the audio without taking in consideration the distance of the object, the further the mob is the hall effect is worst , on top of that sound add the sound of explosions, gun shots, mob sounds, people screaming you will have a game that is unplayable at the moment… I have been able to play since I muted all sounds on the TV and only use mic to speak to my friend.

Yes I have the exact same problem, cant say exactly when it started. In the beginning of the game it wasn’t present . Its annoying. I tried all kind of different sound settings: tv, nighttime, headphones ect. That dint seem to have an effect. I hope it gets fixed soon, it kind of gets on your nerves when playing the game.

STILL NOT FIXED! Up!!!

1 Like

Same issue on PS4 & PS4 Pro (playing with a friend who has a standard PS4). All audio is like being in cave with echos and muffled effects, making it difficult to interpret any one sound. This is quite annoying, especially when trying to make out dialogue.

I powered my PS4 on and off, traveled to across different maps, and messed with audio settings but nothing fixed the issue. Hope they can get this solved quickly.

2 Likes

Exactly same issue. Since the 1.02 update and following hot fix where they nerfed fl4k to the ground I’ve encountered that glitch. It must be the hot fix responsible for the “I hear you like we’ve been talking in an empty church” sound glitch and it needs to be addressed because it ruins the vibe of the whole game.

My poor Fl4k though, they massacred my boy.

Edit: Playing on PS4 PRO.

Same issue for me as well. Also, I’ve noticed you have to be farther away from the character who’s speaking for their dialogue to transmit to your ECHO. I can still play the game perfectly fine, but the sound issue is distracting.

I am having this annoying echo bug all the time no matter what I try to do. I am playing with amara and this sound bug is affecting so negatively my gameplay I don’t know if I should wait for a patch or continue playing anyway ruining my first play through experience.
I sincerely do not understand why this bug is not in the top priority list for gearbox on PS4.

Same problem here on PS4 pro and denon avrS950h reviever. The game is pretty broken in the state that it’s in. It’s very sad.

You can still play online without the hotfix, just load into the menu and quickly select continue and load into the game, the hotfix doesn’t have a chance to download. You can then press options, it says “An update is available, would you like to go to the main menu to apply it?” select no, then go to social to appear online.

Just don’t go back to the main menu and you should be fine.

1 Like

This method works like a charm!!! Thank you so much, my echo disappeared!

I also have the same issue, ps4 pro