Ping and Map keys not working after latest patch

Before the patch, my ping command worked perfectly every time I hit the key (rebound to Insert). After the patch anytime I try to ping in any type of Match it will not do anything the majority of the time. Very rarely it will work. It is now so unreliable that I am no longer able to use it to help direct my team.

I am also unable to use the button to extend the minimap. I have rebound the key to PageUp and when that did not work, I tried binding it to Numpad 8 which also does not work. I have not been able to extend the minimap since the open beta.

1 Like

I am having a similar experience. The Player Alert (Ping) feature is not working consistently. Pressing the key (C by default for me) sometimes works as intended; it sometimes makes a ping noise without activating a graphic marker; it usually does nothing; and it rarely activates when placed upon an enemy player. Mostly it will default ping a friendly NPC unit (unintended).

Also, my mini-map enlarge feature (3 by default) does not function at all.

Same issue here. This really messed up the coordination of my group. Pinging was the main way of us communicating strategies and enemy threats.

Have you tried submitting a ticket? The issue hasn’t been fixed as of writing.

Please Gearbox fix this fast!