Potential FPS fix

I have an MSI GTX 980ti and had an FPS problem during the prologue first time around. The GeForce Experience from Nvidia is a great program, but sometimes clicking optimization doesn’t fix all the issues. With the FPS problem I went into the video settings in the game and turned Vsync on. That fixed the issue for me. If that doesn’t fix it, go back to video settings and change the FPS settings to anything other than “smooth”. This should fix FPS issues.

bump

didnt work for me but thanks. even tried dynamic vsync with triple buffering