Problem playing coop (camera stuck + black screen and a timeout)

hey

me and my friends have encountered a problem on PS4 while joining each other games, when we join each other and select a character the camera is stuck on the wall and there is no way to move or even for your character to load (gets stuck on character pending)

another one is when you select your character after joining the screen goes black with “loading character” being there for a minute or two then you get kicked out

the thing is, we played together up until chapter 6 then we stopped, after trying to group up together the problem started to happen, we tried to delete all save files and it worked but when we stop the problem occur.

is there a solution for this problem? it ruined the whole game for us

1 Like

Same problem here.

Don’t know how to solve it, and it’s really annoying.

did you find a solution?

Nope, i emailed GB support and provided both a video & filled out the bug report and they told me they’re working on and 2 months later the problem is still here. Please email them and let your friends do the same so they see an increase in the number of people that’s having this problem