[Problem Solvec] Impossible to launch Moxxi's Heist

Hello everybody, I’ve just purchased the Moxxi’s Heist DLC (not through Season Pass) and it happens that I can’t launch it. I’m lvl 45, main campaign is over with a few secondary quests remainig.
When I click on the poster it still tells me that I can purchase it on the store. Moxxi has no quest marker on her, etc.
The DLC is well installed and I don’t really understand why it doesn’t work.

Thank you for your support.

(Don’t know if this information is useful, but I’m living in French Guiana).

This seems to be a common issue. Try clicking on the link through to the store. It should show you that you own the DLC (and hopefully that it’s installed) and then the game should update to reflect that.

Here. “Possédé” means “owned”. I clicked on “Possédé” and it just sent me back to my library.

I’ve just noticed that, when I try to launch the game from the Quick Launch tool by clicking directly on Moxxi’s Heist instead of Borderlands 3, it sends me an error LS-0013. I’ve tried to disable my Antivirus as said on the help page, but it still doesn’t work. :confused:

Ok it works! Thank you so much ! I was so scared that it wasn’t available in geographical zone where I bought it.