Problems spawning mission vehicle (solved)

I am currently on my second playthrough, lv 50 TVHM M3 and I m at the point where I need to get a reactor back to camp Vaughn sitting in the back. Because its M3 the truck only requires 2 or 3 glancing hits to blow up. I was pretty careful but of course died before I was able to run the gauntlet to completion.

Now there are a whole lot of catch-a-ride stops along the way and the game prompts me to spawn another mission car. The problem is…I m unable to. Simply standing in front of the terminal gives me two options “customize” and “spawn another car”

The second option simply doesnt do anything so I try to spawn a vehicle from inside the customization screen but of course that spawns the selected car and not the mission behicle.

I have logged and rebooted the game. I ve tried differet catch-a-ride stations and have been unable to spawn another mission truck. This is on PC.

Anybody else has had this issue or knows how to get past it?

edit: thanks Mally_T

did the trick

1 Like

It is the second option and it requires you to hold the button not just press it. However there are older posts with the same issue so it could be bugged again.


yep, must be bugged then, tried holding as well…doesnt work /sigh

I had this very same problem, and also with the mission where you take Maya to that railway station. It was becoming really frustrating, but I think I found the solution to this. Go to load screen, Options, controls, click on the keyboard&mouse icon, scroll down to Combat/Interactions and look for Secondary Use box, if unchecked choose a key. This worked for me, you`ll find that when you go to a catch a ride it will now show the secondary use key option to re-spawn that vehicle…Hope this helped

1 Like