Ps4 application is corrupted


Is anyone having this issue? I have a ps4 pro and this has been happening since the Halloween update. I have done as it asked removed application data and reinstalled but still it continues. It can happen as early as the gearbox logo or after an hour of playing, I can even have an evening problem free.

1 Like

One person had an issue with corrupt save files, if they were relating the error correctly, but not this error.
Try properly cleaning the disc. Do you know somebody with another disc you can try?
Is the installation hard drive local or attached? Do you have drive space issues? Does the drive make noises, such as clicking, when you play or load?
Did you download a fresh update file after re-install?
Is your PS4 updated?
Are you playing the game online or off? Does the profile have cloud saves?
Did you try the game with a different user profile?
Did you try with a new character?

1 Like

Cheers for the reply. Installation is local hard drive and I am not having any issues with other games it seems to be just bl3. The update file is redownloaded as it seems to be deleted as part of the application data. Storage seems to be plenty I have used 540 gb out of 861 gb. Ps4 is up to date. I play with an online connection either solo closed or I will jump into a match making game. The profile does have cloud saves. I have played using a different character but I will have to play extensively to see if the error occurs, but the error can occur before I even make it to the menu screen which makes me think its not my save files. Disc seems in perfect condition its only been out once where it went straight into its box. Not tried another user profile yet. The ps4 is behaving normally no clicking etc the usual fans firing up but this apparently is common on early ps4 pro and has done it with all my games. Unfortunately I don’t know anyone else with a copy to try instead of my disc.

1 Like

You stated that the issue began after the latest update. Can you try playing with an offline profile, Not updated, and see if it occurs?

Do you mean so the hotfix doest apply or do you mean try and play it without the 1.05 patch?

If the problem is the latest update, or hotfix, or your current profile, then playing with a new, offline, profile, with a new character, with no patches or hotfix will tell us something.

Just tried with another character crashed with in a few minutes. So hopefully that rules out character saves.

1 Like

I will try tomorrow night reinstalling offline and will give it a test. Cheers for your help I will let you know the outcome.

1 Like

You are going to have to delete the application to test with another, offline profile. Playing the game with another profile on that system should still have the updates from the primary user, unfortunately.

OK I will create a new user profile , install the game offline and start a new game tomorrow night cheers.

1 Like

Delete the game, then go to Safe Mode and Rebuild Database then install the game.

2 Likes

Great suggestion. Though only this app appears to be a problem for him/her, perhaps only this app is corrupted in the dB (as seen so far, at least).

So far I have done the rebuild. As I was emailing gearbox back from a support ticket. The rebuild has not fixed the issue. Currently installing the game offline will try a new profile too.

In the mean time I have also tried playing other games, one digital one physical which both played fine. If these had the same error then a broken hdd would have been potentially obvious just finding it weird it’s only bl3 unfortunately I’m not seeing others with this issue.
I’m happy to replace the hdd if it needs it just trying to make sure that this is the issue before I go chucking money about.

2 Likes

Right new offline profile made with borderlads deleted and reinstalled. Was about to call it a day and just as I killed mouthpiece the error appeared.

So is the next step a new hdd?

Maybe wait for new patch.

Is there any useful info in the error logs on your PS4? Settings — system — error history.

The error history is CE-34224-5 application is corrupted.

But further down I used to get a different crash which I put down to this game being as buggy as it was around release CE-34878-0 an error has occurred in the following application.

Maybe it was the start of things going bad instead.

Is the next patch on the 21st November? It’s still a while of and would be a killer to wait 2 weeks to find out it’s still broke. I know that might be impatient ha.

You can also fully initialize your PS4, maybe this will help. Just remember to backup your saves to PS+ Cloud or USB drive.

1 Like

I really think you might want to find another disc to try. Whomever you bought the game disc from should allow you to replace it.
At this point, it is really looking like a disc or PS4 hardware/firmware issue (disc drive, hard drive, etc), since I am not seeing anybody else with this issue, currently.

2 Likes

I am away for a few days now so might see if I can swap the disc once I’m back. Also once I’m back I will back up my saves and try the initialization option too. Unfortunately googling the error codes brought up people with similar issues with different games they replaced numerous components with no change. Thanks again for your ideas and inputs just hope I get to the bottom of this soon.

2 Likes