PS4 BL GOTY Connection Issue

Yeah it’s really a shame that this is even an issue, I mean seriously come on gearbox. I tried to join a buddy for over an hour, nothing, so we played far cry no problems playing together, then I played path of exile, no problems and that game is free to play, I had to buy borderlands and cant even connect with friends. This is very unacceptable.

1 Like

Same issue here, already filed a ticket, hopefully it gets sorted quick so I can play the game with friends

I just bought my friend and I a copy of the Remaster only to find out we can’t connect to each other after an hour of trying with several different methods. I submitted a ticket, but I hope this is addressed soon.

same issue here…been trying for the last 2 days (since release) and cannot connect to anybody online through friend/invite only. same error message as everyone else. it’s really annoying considering we used to play this online without any major issues in 2009 on xbox360/ps3. do you guys think they’ll sort this out any time soon or are we gonna have to solo it?

Have any of you tried opening ports manually as suggested in the link in post 38 ?

Just curious because if that does resolve the issue, then it would look like the PS4 version of the game at least isn’t properly requesting the open ports (or some option on the PS4 is blocking it.)

Related question: What is the NAT type setting on your PS4?

I should not have to open my ports to run coop, when I don t have to do that on every multiplayer game I own except this one. No gearbox needs to fix this, no one should have to open ports, I can go online with borderlands 2 right now, far cry, path of exile, diablo, and so on, this needs to be fixed asap, and yes a friend tried the open port and it didn’t work, I’m perplexed as why this is the only game having issues with online, but again tell me how its playstations fault

8 Likes

Forward the following ports for your console or pc (worked for me on ps4) 7777, 28900, 27900, 28910, 29900-29901, 28901 I used both tcp/udp. Able to host 3 times in a row afterwatds

1 Like

I didn’t say it was anybody’s fault.

A lot of games (and consoles and other hardware) use UPNP to automatically open the ports required on your router. If for some reason the BL1 GOTY R version is not triggering the requests, or is requesting the wrong ports, it will greatly hinder (even prevent) multi-player.

If that is the case, then obviously a code fix will be needed tor a permanent solution. Meanwhile, if manually opening the ports works, you would at least be able to play.

Please remember that - whatever the root cause - if a permanent solution does require a code update, that update will have to go through certification with Sony, so it won’t be an overnight fix.

I totally get the frustration - I had the same situation for a long time with BL2 and TPS on XB1 - but there it’s unlikely that there will be something the developers can simply push out tomorrow to permanently resolve the situation.

I for one forwarded the ports and was able to have a friend join me when setting the network settings in the game to public, and then I was also able to join his game as well, I’m NAT Type 2

1 Like

I feel the same way. If it can’t be fixed from the source, then so be it. I will play solo or go play a game that actually allows me to play with my friends without problem solving.

Is anyone else having trouble connecting to games on the PS4. Can’t even connect to friends as it always fails!! Is this a known fault gearbox??

Merged you into the main connection issues thread. There are some possible work-arounds up-thread which may work for you. Otherwise, please file a bug report through the support website.

My friend and I have been having the connection issue and got it to work once on opening night that I could join his lobby… somehow? But last night it would not let either of us play together-- after trying everything I could think of-- I went back to my lobby… switched it to Public, sent an invite and it let him join. I don’t know if that helped or if it was just a fluke. I switched it back to friends only and we were able to play the rest of the night. :woman_shrugging:

Well I would say it’s somebody’s fault, specifically Gearbox. I understand you’re a mod so you want to paint them in a positive light, but this is exactly what network testing is for in QA. It’s obvious they did not properly test on consoles before shipping. (I worked in QA on 2 different AAA multiplayer games, so I actually know what I’m talking about on this subject). I also understand this might take a patch to fix, which also takes time for review/approval from Sony.

Patches and blame aside, the most infuriating and disappointing part of all this is, is how low key Gearbox is being. 3 days and still no public acknowledgement that they’re aware and trying to fix. There’s no defense for that really.

8 Likes

Hey VaultHunter101, got any news regarding a potential patch on PS4? I know you’re all scrambling to get this sorted ASAP, but solo borderlands isnt nearly as fun as co-op. I really dont want to be bothered asking my friends to port forward and jump through hurdles just to game with me. I was really looking forward to playing this start to finish with a full team of 4…

1 Like

I will ask.

1 Like

I’m just as frustrated as anyone with the “ship it now, fix it later” approach game makers take nowadays, which is why I don’t normally pre-order or buy games immediately upon release. Borderlands was a special exception for me and now I’m paying for breaking my own rule. Hopefully they’ll have it fixed quickly. Fingers crossed.

1 Like

I was just trying to offer help for everyone having an issue… I am frustrated as well as I had to walk my buddy through the process so he could host (since I was ahead of him and he was ‘ineligible’ for) However I am about to just make his ps4 DMZ on his router so I don’t have to do any other work, pretty sure he botched the port forwarding I walked him through.

Opening the ports isn’t a 100% perfect fix, but it got me playing and that’s all I cared about. Knowing Gearbox, they will have it fixed fast and most likely give us shift codes for the frustration… so in the end going through this is annoying, but free shift codes isn’t :wink:

I tried opening all the suggested ports and also tried putting my PS4 in the DMZ. Unfortunately, these attempts did nothing. It’s especially frustrating for my because I already own the PC version of this game and only bought the PS4 version, along with a month of Playstation Plus, to play online with two of my friends. They are roommates and so are having no trouble playing with each other, so I told them to go ahead and play without me. By the time this issue is resolved they’ll probably be half way through the game. I feel like I gave 2K/Gearbox $30 for nothing and Sony another $10 for nothing. :disappointed_relieved:

1 Like

Same here. Only bought this to play with friends. None of us are able to connect to eachother.

According to Sony’s return policy:

Digital content that you have started downloading or streaming, and in-game consumables that have been delivered, are not eligible for a refund unless the content is faulty.

Unfortunately, it might be time for everyone to request a refund if they aren’t taking this seriously:
https://support.playstation.com/s/contact-support?language=en_US

1 Like