PS4 BL GOTY Connection Issue

(Maximusprimal012) #146

being an engineer and developer trying to make everyone happy ain’t easy, I get that, and I apologize. Looking forward to another amazing play through of the series until the third comes out.

(Maximusprimal012) #147

well… :frowning: I’m still having ■■■■ luck with it all. I’ll submit my requests. It makes me so sad :confused:

(So long, and thanks for all the fish!) #148

Is that even with either manually forwarding ports or placing your PS4 outside the DMZ on your router?

(Maximusprimal012) #149

I have tried every suggestion I have seen all around various forums all week, reinstalling the app, going back to those suggestions, trying various networks multiple times, even on business class internet, and I reset my my playstation back to factory, as that is what their support team had my do as I final, final option. Still nothing :frowning:

(So long, and thanks for all the fish!) #150

Sorry to hear that. About the only thing I can suggest is filing a support ticket, including the trouble-shooting steps you’ve already completed.

(Maximusprimal012) #151

I did in fact send them tips in :frowning: I either just wanna play it, or have them report it as still being a little buggy, I’ll pick up something else for a couple months, and then come right back to Borderlands

(Maximusprimal012) #152

I tried to for two hours today. Got all the way to management. Until the developer states this the content is faulty to sony themselves, they wont refund anyone. I was getting irate. I love this game and just wanted to play it, but after trying all that, and it still not working… just give me the 32 bucks back. You’ll get it back when I can actually play the game I was paying for. I think it’s fair and just.

#153

I’m still having trouble playing online, is there anyone else that gets the message “Unable to Invite. The session is currently full”? Even tho you’re alone?

(Wo Wz3r Ko W) #154

Yes; both my wife and I. She’s been having disconnect issues from day 1, but as of 10:00am CST this morning we’re both getting that message.

#155

Yes same message now for me and a friend. Seems to be a brand new issue today as was working fine yesterday and since the patch

(So long, and thanks for all the fish!) #156

What happens if you toggle your network sessions to local, allow them to take affect, and then toggle back? Again, this sounds similar to the “stale cached connection data” issue that randomly crops up in BL2/XB1.

#157

Have tried that, but unfortunately doesn’t work… Guess I’ll have to wait for the next update

(Ztalon25) #158

Same issue here.

(vanisheDsaRah) #159

Same here for both my husband and I. My husband and I both can’t join any online games. When we try to start our own game or automatically sets the network to offline. When we change it to friends only and go to invite, it gives is the error “Unable to Invite. The Session is currently full”. Also, neither of us can just join from our friends list, it only gives the option to request to watch, and when We go to matches it says “no matches found”. We have been playing since the very minute we could (preordered & downloaded), and this is the first time this has happened. We’ve had other connectivity issues, but it’s typically just lag or me getting booted from his game. We’ve restarted the PS4 and our router, no go.

(So long, and thanks for all the fish!) #160

Sounds painful. I hate to say this, but the only option right now is to file a support ticket making it clear that this is since that update, and wait.

(Ortiz William90) #161

This is horrible. Still cant connect. Why are you doing this to us?!

(vanisheDsaRah) #162

Already ahead of you. Hopefully they don’t take too long

(Marozi) #163

Same issue for me and my son, we were mid game and he suddenly got disconnected from my game and I was showing as offfline.
Since then neither of us can join a game and can’t invite without the session is full message.

(Newcomb Jon) #164

My wife and i cant connect to anyone online for the game. We have the newest patch but there are still issues with connecting.

(Queenof Westeros) #165

I’m getting the same issues on PS4. This is not acceptable.