[PS4] Nobody can join my game online

Hi,

I searched on diffrent websites for the ports, but there are always diffrent…
Which ports do I have to use?

TCP: 80, 443, 5223
UDP: 3478, 3479, 3658 ?

I have NAT type 2 and can join to my friends game, but they can’t join my game…
Please help

NAT Type 2 is Moderate. Since you have no problem joining your friend’s game, I am guessing your friend has NAT Type 1 (Open). As a test, you might want to at least temporarily change your NAT to Type 1 and then invite your friend to join your game. If he can join, then the issue was with your NAT Type. If he still cannot join you, then there is another non-NAT issue.


Forum ID: Poisd2Strike
GT: Poisd2Strike
Trades: http://forums.gearboxsoftware.com/t/poisd2strikes-humble-shop/367700
Gun Prefixes | Gun Parts | Max Stats
Maya OP8 | Banshee RR / NRR | Binder | Cat | Nurse | Siren | Trickster B / M

Actually, both NAT 1+2 are considered “Open”. You only really get problems if you have NAT 3 or don’t have all the necessary Ports open. See here for how to setup a DMZ and/or Port Forwarding :slightly_smiling::

http://www.playstationtrophies.org/forum/playstation/16307-ps3-optimal-network-settings-guide.html
http://www.playstationtrophies.org/forum/playstation/137886-changing-nat-type-guide.html

and see here for the required Ports for Borderlands 2 (this is for the PS3/360 but should still be relevant): https://gearboxsoftware.zendesk.com/hc/en-us/articles/205280130-General-Networking-Troubleshooting

THanks Oliver!

Port 80 (TCP)
Port 443 (TCP)
Port 5223 (TCP)
Port 3478 (UDP)
Port 3479 (UDP)
Port 3658 (UDP)

Port 7777 (UDP and TCP) brokes our WLAN… but other players can still join my game without it.

No problem, I’m just glad I could help :smile:.

Interested to know if you are able to play without problems after this?

A lot of us getting disconnect problems and GBX are looking into it… See this thread Online broke on consoles

Yes, there are still some problems sometimes like disconnect or lagging.

Thanks, seems like this won’t help me then as it’s only the recent bug that’s ever affected me.