Random information


(Rumplebunny) #947

“Got ourselves a bit of a fighter eh?” :cry:


(Isthiswill) #948

I lost loot swapping & dropping gear at the red chest in there. It either fell through the floor or went behind the chest into an unreachable area. i think that spot on the map is glitched.


(Guajiro Pandoreño) #949

Oh wow, that is weird… like the line where you can and can’t do it is literally the door threshold. :confounded:


(I’m Nat and just a Number.) #950

throw a tediore weapon inside zed’s clinic in Fyrestone and it will get stuck in the air. Try it.


(Guajiro Pandoreño) #951

Random white pistol worked for me? Here you can see it flying away outside the room.


(Is this thing on?) #952

Are the :skull_and_crossbones: part of the discord effect or the reload shock wave? I think this is the first time I’ve actually looked at what’s happening when these things are running.


(Avaricious Old Skeleton) #953

Those are the discord effect.


(Guajiro Pandoreño) #954

It’s an interesting effect… there are three cute little icons like that in the Discord flotilla. Someone used one as an avatar on the old forum.


(Isthiswill) #955

The Clinic is haunted. Maybe by the ghost of Dr. Ned?


(Avaricious Old Skeleton) #956

I tried throwing a plasma caster in there and it did indeed get stuck in the air, and exploded eventually.


(I’m Nat and just a Number.) #957

I captures aome clips of babymaker and avenger getting stuck as well.


(I’m Nat and just a Number.) #958

Here it is


(Rumplebunny) #959

And some more weirdness with Zed’s old house: pure splash weapons and rockets impact on thin air when firing at the door threshold from outside but they go through fine firing from inside. Grenades and Axton’s turret also bounce off. Looks like some kind of bounding box that’s supposed to clear when those electric barriers get deactivated doesn’t quite clear with that one…

Just on a hunch I tried Krieg’s buzzaxe throws to see if they would get stuck or get Scorned but they work fine.


(Guajiro Pandoreño) #960

Neat!


(Rumplebunny) #961

Hmm, I guess something to play around with is experiment with the other electrical barrier places and see if they act weird. Just thought of that one in Frostburn where the Spycho hangs out.


(Avaricious Old Skeleton) #962

Maybe. Happy to investigate! There’s the one on Bloodshot, and two in Tundra Express. And others obviously


(Isthiswill) #963

Yeah, the WEP came to Mind, and there are the ones in The Highlands & Thousand Cuts that are all in enclosures, as well as the oddball ones that are atypical like Eridium Blight and Heroes Pass.

Oh yeah, Bloodshot Stronghold has the one after the Devil’s Toilet Bowl.


(Is this thing on?) #964

Hadn’t really taken a good look around the puzzle room before, but check out the statue in the back behind the puzzle cube:


#965

I’ve done this twice now and since this is such a popular topic :

If The Fridge doesn’t show up on the FT when you first arrive, just spend a few minutes there (killing rats natch) and it will appear on the FT when you run back to it.


(Avaricious Old Skeleton) #966

I’ve done that everytime i’ve gone there and it still doesn’t appear, what usually forces it for me is once i’ve been through to Smash-Head. That usually does it for me anyway.