Randomly Fatal error. now i cant pass the signing in screen anymore

since a few days i got randomly a fatal error(s?) but i could just restart the game. and play. now i cant do this anymore. cant pass the signing in screen.

fatal error!

unhandled exception: 0x80000003

already verified the game.

edit: well…now we have a solution but my tinfoil hat tells me that this is shady as f. NO ONE would voluntary link their accounts…


Same problem here, for both me and a friend. Already did game verification (in Epic), updated drivers, updated windows, deleted save files, config files, bifrost.dll (and verify after that to re-install), etc. No modifiers or something.

Since you’re getting the same problem, and my friend as well, I bet it’s not a problem on our side. Either EPIC/Gearbox/2K server error, or it’s thanks to the sept 3 hotfix.

1 Like

Bump same issue and error.

1 Like

glad that im not the only one.

I have same problem. I reinstall game to again but not helping.

Same problem here on my wife’s desktop (just updated to win 10 Pro 2004 from 1909). Verified game cache, reinstalled latest nvidia driver, etc etc. However, BL3 works just fine on my lapotp (Win 10 Home 2004, same nvidia graphcs driver version). It crashes during sign-in right before going to the game’s main menu. Tried DX11 and DX12, but didn’t change anything. Also glad to see I’m not the only one!

I’ve been poking around a bit, since I’ve seen a rash of similar reports on several games recently. Based on the bifrost.dll in that screen shot, the best clue I’ve found so far is this Steam Community thread:

It seems that bifrost.dll is connected with the new SHIFT-based matchmaking, and it doesn’t seem to like non-English/non-UTF8 characters (see the 3rd post in the linked thread). Not sure if that applies in your case or not?

Regardless, I would ask that anyone having this issue report it via the support link in the pinned thread at the top of this section, as that will help get information to the bug fix team.

Made an account just to bump this, same error. Had no issues with the game until this morning.

If it’s related to SHiFT is there any way to disable it as a temp. fix?

You could try taking your system off-line and seeing if that does anything. However, if that Steam Community thread is correct, I’m not sure that would help: it implies that the game is tripping up over file paths while attempting to launch or sign in.

hi ) got this error around 2-3 days ago, but the error came out after I quit the game. I didn’t attach any importance to it.
Today the game stopped starting, when loading the main game menu, the same error came out and the game crashed.
idk what to do next, mb gearbox do some fix-patch, hope so.

P.S. found this on some reddit:

I got mine fixed!

I had to go to https://shift.gearboxsoftware.com/associations. I found that my Steam account was not linked to my SHIFT account. I clicked the link button. After that I started the game again, and it signed me in and put me to the main menu.

did everything as he said - so it helps, after 2-x unlink and link everything good now.

read this if have some questions about it https://www.reddit.com/r/borderlands3/comments/ip0qe0/fatal_error_unhandled_exception_0x80000003/


I did the linking of Steam to Shift suggestion and it worked for me.

comfirmed. worked for me.

Exact same problem here (same screen with exact same errors as above) since this day. Nothing changed on my computer since yesterday, so issue is not on my side.

My game is not on Steam but on Epic. I associated Epic with Shift as proposed but didn’t help.

Please fix this problem asap, it’s kinda annoying.

1 Like

Yeah just did the linking of Shift with my Steam and it started working too.

1 Like

From Epic here. I have tried everything that has been said on Reddit, but unfortunately, it did not make my game playable. sad, I have spent hours trying to get it to work. :frowning:

Can confirm the same method works for Epic. Just log into Shift and link your Epic account.

After several tries, it worked with Epic.

That fix works! Thank you

On Epic here and have tried linking and unlinking 6 or 7 times with no change in result

1 Like

I get the same error I have tried everything they say in the comments

1 Like