Recently experienced problems with quitting an area -- or even the whole session

Not sure if it’s got anything to do with my having to swap 2P out for Axton to take down Wilhelm in Story@OP8; did this with both, and it started some really weird issues. Gaige’s led to a freeze right after I defeated Wilhelm; after beating Wilhelm with Salvador (sans freezing), the FTS was locked out – I could access/click on destinations, but actual travel was a no-go.

So I tried to quit. The auto-save worked, but my problem? Think “Sword Art Online” (with a disconnected Quit</font color> button), and you got a pretty good idea of the problem.

Long story short, I had to dashboard. I did manage to circumvent the problem, however, by

  1. loading another character at Sanctuary in UVHM
  2. then bringing in Gaige
  3. swapping Gaige out for Salvador.
  4. quitting (or dashboarding after tripping the auto-save)
  5. loading Gaige/Salvador in Sanctuary.

This brought me back to Sanctuary where I progressed like normal…up until you have to bring the Eridium back to Lilith. The game wouldn’t give me a prompt, and I couldn’t quit, so dashboard again. Reloading got me the prompt, and I watched Sanctuary lift off.

I’ve deleted the game data to see what happens, and may have to delete the AddCon as well. But I should note that this is after the recent system update – I could theorize that it’s hotfix-related, but I’ve never had a problem with it before the update.