Removed tetgwegweg

(Impala) #1

this is impossible

(Where's lucky?) #2

It gets better, the first one was the worst

(Jianderson) #3

pls nerf.

We can’t reply more than three times to a thread so they cannot consolidate our shitposting to a single thread.

What the hell. I mean, we should have a designated ‘gain trust here’ thread. Oh well.

(Jianderson) #4

BUT we can bookmark comments now, and threads! Which is super sweet.

(Impala) #5

Can we reply to our own threads more than three times?

(Impala) #6

I hope we can

(Jianderson) #7

I doubt it. Test it, as long as you’re a new user they don’t do it.

(Impala) #8

If we can’t, how are we gonna sustain guide threads? This feature seems weird, to say the least.

(Backdraft Guru) #9

So you cant delete your threads here as well? Also testing quoting other people lol, CAKE! :cake:

EDIT: how do I quote???

(you can change the song, hun 🌻) #10

Press the Replay arrow on the comment you want to replay to and if you want the quote theres a button with a speech bubble, press it.

I cant do it currently because cellphone.

(Backdraft Guru) #11

Like this :P, thnx for the info.

(you can change the song, hun 🌻) #12

Yep, if you need more help contact the mods or ous testers and you will get help.


select some text. When the ‘quote’ button pops up, hit it.

It’s lovely.

As to the low trust levels anguish, it’ll get better. Imma have a word with the oranges to see if we can accelerate a few things.

(Backdraft Guru) #14

Yeah Ive got it, but thnx :).

(Killing Floor 2) #15

The quoting still won’t work for me. wtf. :frowning:

(you can change the song, hun 🌻) #16

Step 1: replay to the person you want to quote
Step 2: locate the speechbubble icon in the message bar
Step 3: press it and it will automatiacaly past the quote of the person you replayed to in the message bar.
Congratulations you did it!

(Killing Floor 2) #17

I’m not talking about that. I’m talking about selecting text and getting the quote.

(Where's lucky?) #18

What browser are you using?

(Killing Floor 2) #19

Firefox 34.0.5

(Watcher on the wall) #20

First, Ill suggest you check your preferences (click your avatar at the top right of the page. Should give you a pull-down menu. Select preferences.)

In the “Other” section, make sure you have “seclect quoting” enabled.

If that is already selected, try this. When you are highlighting text to quote, make sure you dont go above or below the text. I found that doing so, results in no quote box to pop up.