Report Your Bugs


(Onlycomeoutatnig) #447

I am having this problem right now! Super frustrating…we can’t hear anything, so we don’t even know we are being attacked until we’re dying. Don’t know to res other players…it just sucks. Any fixes??


(momma_dont-lie) #448

PS4: Bl2 and Pre-Sequel

Game reading bug?

[details=Caution: Wall of Text!]For some reason whenever I try to play Pre-Sequel the console cannot read the disk anymore and forces me to eject the disk. This didn’t happen the first months of playing it but one time as I was playing suddenly the screen goes blue with the message: "Cannot continue using this application"
That only happened with Pre-Sequel whereas Borderlands 2 played just fine with no problem.
During the weekend I decided to try an advice my friends gave me and it was to delete the game and reinstall it. I did and when I inserted the disk and started the game during the game select menu, the blue screen popped up and forced me to eject the game. I tried again and at first I was able to pick Borderlands 2 and play it (shown in the video below), then I decided to give Pre-Sequel a try and I was forced to eject the disk.

Now the video below shows Borderlands 2 working fine but after I gave it another try the blue screen appears in BL 2 as well.

A few weeks ago I tried playing it with another friend’s PS4 and Pre-Sequel had no problem running and working. He once deleted and reinstalled the game, the blue screen appeared. I’m not sure if it’s the disk, the disk reader or the updates, but I really hope this can be fixed. Sorry for the lengthy explanation![/details]

I provided a video showing the problem. The volume is a bit to high so please be careful! (My apologies!)


(Neroangelo1) #449

Game breaking bug: Yesterday, i noticed my badass rank reset for no reason. I didn’t give it much thought as the bonuses are small. Today, i just finished the Holodome DLC and i noticed i was in offline mode with my badass rank still reset. I quit the game after saving, turned it back on and the game progress was reset back to yesterday at 1:05 pm when i last played online. I lost every dlc progress since then, the levels, the badass ranks gained and the guns/skins i got.


(Matchesmakefire8) #450

Idk if I’m the only one with this problem but it’s very annoying. I play borderlands 2 a lot with a friend of mine and when I join his game my character (only my character) gets super glitchy and jumps all over the screen and sometimes experiences a huge lag. But, whenever he joins my game my character is fine but then his character experiences the same problem I previously did. I thought it was a connection problem but we’ve check our internet connection multiple times and it’s always great. Gets real frustrating when trying to play with friends and you’re pretty much useless cause your character is all over the place uncontrollably. This has been going on for months now. I’m hoping you guys can fix or come up with a solution for glitch free gameplay


(Daymaster1) #451

Me and some friends have been having some problems with the mission Raiders of the Last Boss. We got the mission and pages the erudium as well as started the mission. We dropped to the pedestal and started the fight. We all lost since it was our first time. Left and now we can’t start the mission. When we jump down we can’t interact with the pedestal again nothing happens.


(Meat *tricycle*) #452

You probs know this by now, but that’s normal.


(Deep Sea Gaming) #453

Had a bug just now where I killed Bloodtail (Now You See It from Hammerlock DLC) in <5 seconds (I’m overleveled for the area but completionist in me is making me) using a shock plasmacaster, it died and dropped loot but the objective didn’t get completed, and the timer carried on going. Was this because I hadn’t waited for Hammerlock to stop talking, because I killed it before it tried to attack me, or some other reason? Really confusing and a little infuriating because I’ll have to exit and walk back but not exactly game breaking.

-edit-
Did the mission again and left a bit of time before attacking, worked fine


(Benchris1111) #454

When ever I reach an auto save station there is a chance that I will crash and it happens in some areas more than others and it is making the game almost impossible to progress in. The only thing that doesn’t freeze is the audio.


(Strongsabertooth) #455

Losing my legendary class mods that are in the claptrap stash


(SpankHenk) #456

Please fix the electric fence sound glitch on Tundra Express. It’s driving me crazy every time I go there. (PS4)


(fevzibayiroglu) #457

Goliaths keep getting stuck in mid air on pc, win 10.


(ibarfup) #458

PS4: BL2

Challenges: "For the Hoard!"
Stuck at 5th tier of challenge. Money is being gathered but not being counted toward challenge.


(Sunset-Shimmer) #459

I am playing Borderlands The Handsome Collection on PS4. And Playing Borderlands the Pre-Sequel. Yesterday night, and now just minutes ago. I have encountered a bug where I got a second wind just as time ran out. As a result I get back up but am stuck under the ground and cannot move or do anything but shoot in a forward direction. Killing myself with a rocket with a friend standing in front of me only resulted in me stuck standing in the same spot with no shields or health and nothing happening


(Hoferj) #460

PS4: THC (1.04): Pre Sequel and BR2

This is not about the FOV or HUD boundaries!
In split screen the ECHO menu is zoomed in to much. The option in the Video Menu appears to have no effect on the zoom level. When playing in split screen we have to use the right stick to move and tilt the echo menu around to see the information. This happens in TPS and in BR2, but it seems to be worse in BR2.
Could not find any fix for this so far but only older patch notes that, apparently, should have taken care of this.


(Aidenkoevchy) #461

Hello im not sure but i think it is not on this topic… Maybe its only in french game but…
On Xbox 360 borderlands 2 in tundra express farmhouse, if you throw an object on the floor it disapear from the game… I read other french people got same bug there…
Im very sad i lost my event weapon zaford Chulainn slag machine gun, not sure i could get it again … :pensive: and other people lost very good weapon in same place…
Its very bad bug … Make me very angry and sad about that great game…
And you people, did you get same bug there ?
Do you think they could fix it with an update…?
I’ll try if i can create an other shift account to enter shift code again but im not sure we can do it…
Hope someone is still reading there and sorry if other people talked about that, i tried to search but did not find it…

Edit: loooool i just found back my Chulainn flying in the sky middle of nowhere at buzzard academy ! Im lucky yeaaaah! I was reading some times object just disapear in farmhouse and can be find later in all tundra, i searched a lot before and did not find it And now… After going to sanctuary to other places and come back to play at tundra and Chulainn appear lool Its magic


(LunaticOne) #462

it’s great that you got it back, but to answer your questions,

  1. Yes, same bug/glitch happens to all, in several places, a couple that comes to mind are the farm house, the area in WEP where you can farm the Loot Midgets (4 Boxes). I know there are a few other places, but have forgot them with time as if/when I drop weapons/Gear that I want to keep there are only a couple places that I will drop gear, Sanctuary, Digi Peak main hall.
  2. Givin the age of the game, I doubt very much that any Update/Patch will happen, just have to learn where it’s safe to drop Gear you want to keep

Note: At one time there was a thread talking about this, may be should start another thread about this subject and link the old discussion to it, if found :thinking:

also, this is not in the wrong subforum as it happens on both the Xbox 360, Xbox 1 (in my case) and possibly in the other consoles as well

Edit ADD-on; this link addresses the same problem


(Aidenkoevchy) #463

Hi lunaticone and ty for answer
I’ll try to do what you said and be carefull
But in real i never throw my Chulainn on the floor, it’s a mistake i made several time, when just want pick all objects in opened box you let finger on X button and it grab all but if it’s a weapon, you know, it change with your equiped weapon, and if you are full it throw auto your weapon on the floor… I would like to unactive that in settings but unfortunately we can’t :frowning_woman:
I hope to never lost again my favourite stuff lol
Ty again have a Nice evening :yum:


(LunaticOne) #464

one tip I just thought of, if that happens again, just stop where you are at and Dashboard, (as long as a “Game Save” did not happen) and as long as the game did not save and the Dashboard is done correct, then your gear should be back where it belongs in your Backpack/Loadout (except for any gear picked up after the last save, to limit this type of loss see “Force Save” below).
I’ve done the same thing with the “X” button and dashboarding has saved the day several times

“Force Save” this will save any gear that you happen to pickup between save points, go into your menu, go to the BadAss Rank, toggle BAR off then On, this will force a “Save” and any gear picked up to this point will still be in your inventory, if something such as sudden power loss, dashboard, etc happens. This has also saved the day a few times. :wink:
Have a Great Evening :grinning:


(Aidenkoevchy) #465

Oh OK ty for the tip i’ll remenber it !
But when it happens for many players (object disapear on the floor) its in toundra express farmhouse inside house just near teleport/save spot so each time you move it save game, you dont have a lot of time …


(possessedkenshi4) #466

At the “golden key” chest in Sanctuary

There’s a bug/glitch where if you hold the interact button to swap out a item, (and you drop the other item) it will fall through the floor and can never be retrieved (it falls through and keeps going until it’s out of the world/map).

I know this b/c normally I just keep swapping out to get other weapons (since my backpack is always full) and use my other keys. And when I did it today I lost quite a lot of loot as well as 3 of my favorite items (2 pearlescent guns, and one assassin mod)!

P.s. I’m not asking for a refund or anything but would love for this to be fixed!