Reselecting Character

I was in an operation earlier today and wanted to change my character before the match started. I went back to the character tab and clicked on a different portrait but nothing worked. I even tried to hit pretty much every key on my keyboard to see if I can back out of my selection.

Is this a bug, or am I supposed to press some kind of button combination?

The new character select now comes in two phases, the select phase and the preparation phase. I’m still getting used to this new character select myself, but I believe you’re only able to swap characters when you’re in the select phase, after that you’re stuck with whoever you picked. The countdown timer for each phase is shown at the top of the screen so you’ll know if you have time to swap or not, however, once everyone has picked a character, it automatically begins the preparation phase.

Ah, I see. I guess I might’ve missed the change from one phase to another. I’ll be sure to look out for that. Thanks for the info.