Resolution Bug? Please Help!

My laptop isn’t the best when running the game on it’s screens own resolution. Pre Claptrap DLC I played on 1280x700 or something like that. Playing it like this gave me great framerate and it had black bars on the top and bottom of the screen, which I kind of liked. Since the patch, whenever I change the resolution it stretches it out. Is there a way to get it to working like it used to? Or is this just a personal problem for me? Thanks.

in options, video, you can change it to what you want

When I have it on full screen and change the res it stretches it out. I know how to use to options menu! :P.

did you find the options setting,? it is on the main menu, click your mouse on it, then click the mouse on video, then click on resolution, then there are right and left carat marks to the left or right click one of them to get to the resolution you want, if you are not sure, try each one, you may also have to change the full screen option off to get the black bars you want.