Reviving Gear Calc on Flashpoint

basilisk_2021-08-25_17-10-35
I tried my best to follow the instructions, but I ended up with this error. (This is after following the 5 step process made by G_Grim back in May.)

I then tried my best to understand what exactly Jakub did… No real success.

I really would love to get GearCalculator working again. There have been quite a few times in the recent past that I’ve wanted to play with parts. I love Borderlands 1. It’s so damn good!

1 Like

Hey, what fixed the error #2046 (i think it’ll work for the error #2032 aswell) for me was using the JavaInBrowser instead of the Basilisk option.

I’ve update my post to include the current errors and you can fix this one by using the method @pallmall111 said

How did you get it to stick? when I do it the Basilisk still opens

tried that but it just said import failure

mine just says import failure, you got any fix’s for that?

Awful guide.
Step 4 is a mess and made no sense past the halfway mark, roughly.
Doesn’t help that I’m assuming Flashpoint 11’s UI is different from 10 and I didn’t see a way to download 10, but regardless, nothing worked.

Thanks <3

I just fixed it and thought it would be nice to tell others what i did to fix it im not a mod or anything thats why its a bad guide : D

Same error (x2046) and i tried everything :confused: