Rewards for the pre sequel


(eoghanjenkinstoweoghan) #1

When I go on to tftb to unlocks it says I have to buy the season pass to get the loot even though I already have it. When I click on buy season pass it brings me to PS store and says I have already bought it. When I go back it still says to buy the season pass. I am on ps4. There is nothing in the shifty Sheldon machine either. @jeffybug


(Rush86) #2

You should really contact support. They can help you im sure.


(eoghanjenkinstoweoghan) #3

How do you contact support


(Jeffybug) #4

You can drop them a line at http://support.gearboxsoftware.com


(S Benqassi57) #5

I have the exact same issue , i just sent a mail to support


(Tigers2001batac) #6

So has this issue been resolve yet or has it not? because I’m having the exact same issue, I contacted all the support networks from telltale to shift to 2k and now gearbox… can anyone help me with this issue because i really want the tales of the borderlands rewards for borderland the pre sequel…


(Rush86) #7

So support didnt help you?


(Tigers2001batac) #8

Some guy named Guillaume L. from 2k/Gearbox said he’s looking into it but hasn’t responded yet which i fear the worst… and some telltale guy name Mike suggested I ask Gearbox about the issue, but they didn’t exactly fix it yet…


(Tigers2001batac) #9

I think my little issue will be resolved soon according to this new person from support named Leah L who has informed me that they will send this issue to the right department, thanks Rush86 for making me not loose hope in support XD


(Rush86) #10

No problem, they always helped me. So i think you’ll be good.


(Tigers2001batac) #11

Change of mind… I actually still don’t have the loot… They sent a review rating thing and I answered unsatisfied and wrote on the description "I haven’t receive my loot…


(Rush86) #12

Hmm well i just got mine not to long ago. When tales was free for ps plus. Had no problems. I think i had to play the first episode of tales though before i got the loot. Did you play any of tales from borderlands?


(Tigers2001batac) #13

Finished it, Got the platinum as well, would show you but don’t know how to attach images…


(Rush86) #14

Hmm, only thing i can suggest is deleting and
Redownloading both games. Im sure both saves from the two games are on the same memory device?


(Tigers2001batac) #16

FINALLY I GOT MY LOOT :grin::star_struck::star_struck::heart_eyes::grinning:THANKS FOR THE HELP RUSH86 EVENTUALLY IT WORKED OUT IN THE END :grin::sunglasses:


(Rush86) #17

Awesome, glad it worked out for you