Sanctuary 3 does not have a fast travel anymore

I was playing co-op with some friends and I randomly had that bug that shut down my entire Xbox One X console. Since logging back in, the fast travel to sanctuary is completely gone. I’ve tried several times to load it, even using my friend’s game as a save point. On top of that I cannot travel back to Promethea using any fast travels. I have also tried to get a save point on Promethea using a friend’s game but it didn’t work. I have no way to progress my campaign or side missions as my friend’s have done missions ahead of me and it will not let me travel to Sanctuary or Promethea so I cannot obtain the class mod due to not completing the mission for it. Any help would be greatly appreciated.

1 Like

I have the same issue, still haven’t solved it.

I am having the same issue and cannot progress the story. Eden 3 is totally inaccessible. Someone please help us!

UPDATE: So I figured a work around my issue. I just went to the ship controls and flew the ship to Eden then used the drop pod. I am back on track with Fl4k.